<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Governor Whitmer Reopens Movie Theaters, Strengthens Mask Requirements in Schools | Muskegon Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://muskegontribune.com/xmlrpc.php" />
    <meta property="og:image" content="http://muskegontribune.com/wp-content/uploads/2020/09/MI-Safe-Start-2.jpg" /><meta name="author" content="Guest1">
<link rel="alternate" type="application/rss+xml" title="Muskegon Tribune &raquo; Feed" href="http://muskegontribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muskegon Tribune &raquo; Comments Feed" href="http://muskegontribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muskegon Tribune &raquo; Governor Whitmer Reopens Movie Theaters, Strengthens Mask Requirements in Schools Comments Feed" href="http://muskegontribune.com/governor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/muskegontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.23"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.4.23' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.4.23' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://muskegontribune.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://muskegontribune.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://muskegontribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://muskegontribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://muskegontribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Editorial: Exercise' href='http://muskegontribune.com/editorial-exercise/' />
<link rel='next' title='Muskegon fans react to Lions first win of the season' href='http://muskegontribune.com/muskegon-fans-react-to-lions-first-win-of-the-season/' />
<meta name="generator" content="WordPress 4.4.23" />
<link rel="canonical" href="http://muskegontribune.com/governor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools/" />
<link rel='shortlink' href='http://muskegontribune.com/?p=2199' />
<link rel="alternate" type="application/json+oembed" href="http://muskegontribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmuskegontribune.com%2Fgovernor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://muskegontribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmuskegontribune.com%2Fgovernor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://muskegontribune.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://muskegontribune.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/muskegontribune.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/muskegontribune.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#424242";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-2199 single-format-standard governor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Muskegon-Tribune-553425111383400/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/muskegontribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-51"><a href="http://muskegontribune.com/">Home</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52"><a href="http://muskegontribune.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69"><a href="http://muskegontribune.com/category/state/">State</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://muskegontribune.com/category/nation/">Nation</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://muskegontribune.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://muskegontribune.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://muskegontribune.com/category/business/personal-finance/">Personal Finance</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://muskegontribune.com/category/business/entrepreneurship/">Entrepreneurship</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://muskegontribune.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65"><a href="http://muskegontribune.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1758"><a href="http://muskegontribune.com/category/politics/election-2020/">Election 2020</a></li>
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="http://muskegontribune.com/category/politics/election-2016/">Election 2016</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://muskegontribune.com/category/food/">Food</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://muskegontribune.com/category/health/">Health</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117"><a href="http://muskegontribune.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://muskegontribune.com/category/sports/">Sports</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://muskegontribune.com/category/entertainment/events/">Events</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://muskegontribune.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://muskegontribune.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://muskegontribune.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://muskegontribune.com/category/opinion/">Opinion</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://muskegontribune.com/advertise/">Advertise</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://muskegontribune.com/contact-us/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://muskegontribune.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">54.7</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Muskegon, United States of America</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, September 30, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu-bar" class="top-header-menu"><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-232"><a href="http://www.muskegonradio.com/">Radio</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-233"><a href="https://www.facebook.com/The-Muskegon-Tribune-553425111383400/">Facebook</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234"><a href="https://twitter.com/muskegontribune">Twitter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Muskegon-Tribune-553425111383400/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/muskegontribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://muskegontribune.com/">
                <img src="http://muskegontribune.com/wp-content/uploads/2016/06/Logo.png" alt=""/>
                <span class="td-visual-hidden">Muskegon Tribune</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="td-all-devices"><a href="https://discover.baker.edu"><img src="http://muskegontribune.com/wp-content/uploads/2018/09/BeMore-728x90.png"/></a></div>

</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://muskegontribune.com/">
			<img src="http://news.7venstardesigns.com/wp-content/uploads/2016/06/MobileLogo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://muskegontribune.com/">
			<img src="http://muskegontribune.com/wp-content/uploads/2016/06/Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-51"><a href="http://muskegontribune.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-52"><a href="http://muskegontribune.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-69"><a href="http://muskegontribune.com/category/state/">State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68"><a href="http://muskegontribune.com/category/nation/">Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70"><a href="http://muskegontribune.com/category/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61"><a href="http://muskegontribune.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174"><a href="http://muskegontribune.com/category/business/personal-finance/">Personal Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173"><a href="http://muskegontribune.com/category/business/entrepreneurship/">Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a href="http://muskegontribune.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-65"><a href="http://muskegontribune.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1758"><a href="http://muskegontribune.com/category/politics/election-2020/">Election 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-207"><a href="http://muskegontribune.com/category/politics/election-2016/">Election 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62"><a href="http://muskegontribune.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63"><a href="http://muskegontribune.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-117"><a href="http://muskegontribune.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66"><a href="http://muskegontribune.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118"><a href="http://muskegontribune.com/category/entertainment/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-120"><a href="http://muskegontribune.com/category/entertainment/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121"><a href="http://muskegontribune.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119"><a href="http://muskegontribune.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64"><a href="http://muskegontribune.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60"><a href="http://muskegontribune.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59"><a href="http://muskegontribune.com/contact-us/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://muskegontribune.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-2199" class="post-2199 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-state tag-governor-whitmer tag-mi-safe-start" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://muskegontribune.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://muskegontribune.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Governor Whitmer Reopens Movie Theaters, Strengthens Mask Requirements in Schools"><meta itemprop="url" content = "http://muskegontribune.com/governor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools/">Governor Whitmer Reopens Movie Theaters, Strengthens Mask Requirements in Schools</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://muskegontribune.com/category/news/">News</a></li><li class="entry-category"><a  href="http://muskegontribune.com/category/state/">State</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Governor Whitmer Reopens Movie Theaters, Strengthens Mask Requirements in Schools</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T23:58:35+00:00" >September 28, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2199">26</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmuskegontribune.com%2Fgovernor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Governor+Whitmer+Reopens+Movie+Theaters%2C+Strengthens+Mask+Requirements+in+Schools&url=http%3A%2F%2Fmuskegontribune.com%2Fgovernor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools%2F&via=Muskegon+Tribune"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://muskegontribune.com/governor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://muskegontribune.com/governor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools/&amp;media=http://muskegontribune.com/wp-content/uploads/2020/09/MI-Safe-Start-2.jpg&description=Governor+Whitmer+Reopens+Movie+Theaters%2C+Strengthens+Mask+Requirements+in+Schools" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Governor+Whitmer+Reopens+Movie+Theaters%2C+Strengthens+Mask+Requirements+in+Schools%20-%20http%3A%2F%2Fmuskegontribune.com%2Fgovernor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://muskegontribune.com/wp-content/uploads/2020/09/MI-Safe-Start-2.jpg" data-caption=""><img width="696" height="490" class="entry-thumb td-modal-image" src="http://muskegontribune.com/wp-content/uploads/2020/09/MI-Safe-Start-2-696x490.jpg" alt="" title="MI Safe Start (2)"/></a></div>
            <p><span data-contrast="auto">Governor Gretchen Whitmer signed Executive Orders 2020-183, which amends the MI Safe Start order to reopen movie theaters and performance venues and 2020-185, which requires face coverings for students in grades K-5. </span></p>
<p><span data-contrast="auto">“Michigan took some of the most aggressive action against COVID-19 in <span data-contrast="auto">the country, and as a result, the health of our families and our economy are faring better than our neighbors in </span><span data-contrast="auto">other states</span><span data-contrast="auto">. As a result, we are now able to reopen movie theaters and performance venues with strict safety measures in place</span><span data-contrast="auto">. I know these business owners have made incredible sacrifices during this crisis to protect our families and frontline workers, and my administration will </span><span data-contrast="auto">continue</span><span data-contrast="auto"> working to help them get back on their feet</span><span data-contrast="auto">,” said </span><strong><span data-contrast="auto">Governor Whitmer.</span></strong><span data-contrast="auto"> “</span><span data-contrast="auto">We are not out of the woods yet</span><span data-contrast="auto">, and we will continue </span><span data-contrast="auto">to </span><span data-contrast="auto">monitor the effects of these incremental changes</span><span data-contrast="auto">. Right now,</span><span data-contrast="auto"> the federal governmen</span><span data-contrast="auto">t and all </span><span data-contrast="auto">50</span> <span data-contrast="auto">states have been under some form of state of emergency.</span><span data-contrast="auto"> We must stay the course and continue fighting this virus on behalf of our families, frontline workers, and our small businesses.</span><span data-contrast="auto">”</span> </span></p>
<p><span data-contrast="auto">Beginning October <span data-contrast="auto">9</span><span data-contrast="auto">, a number of previously closed businesses are slated </span><span data-contrast="auto">to </span><span data-contrast="auto">reopen statewide, including indoor theaters, cinemas, performance venues, arcades, bingo halls, bowling centers, indoor climbing facilities, trampoline parks, and more.</span> </span></p>
<p><span data-contrast="auto">Under Executive Order <span data-contrast="auto">2020-</span><span data-contrast="auto">183</span><span data-contrast="auto">, instead of being limited to </span><span data-contrast="auto">10</span> <span data-contrast="auto">people, non-residential indoor gatherings and events now must limit attendance to </span><span data-contrast="auto">20 </span><span data-contrast="auto">people per 1,000 square feet or </span><span data-contrast="auto">20</span> <span data-contrast="auto">percent of fixed seating capacity, with a maximum of 500 people</span><span data-contrast="auto"> in Michigan’s largest venues</span><span data-contrast="auto">. Non-residential indoor venues must require a </span><span data-contrast="auto">face covering</span><span data-contrast="auto">. Instead of being limited to 100 people, non-residential outdoor gatherings and events now must limit attendance to </span><span data-contrast="auto">30 </span><span data-contrast="auto">people per 1,000 square feet or </span><span data-contrast="auto">30</span><span data-contrast="auto"> percent of fixed seating capacity, with a maximum of 1,000 people. </span><span data-contrast="auto">Regions 6 and 8</span><span data-contrast="auto"> are subject to the same rules covered in the revised MI Safe Start order, except non-residential indoor venues may </span><span data-contrast="auto">allow </span><span data-contrast="auto">up to </span><span data-contrast="auto">25</span><span data-contrast="auto"> people per 1,000 square feet or 25</span> <span data-contrast="auto">percent</span><span data-contrast="auto"> of fixed seating</span><span data-contrast="auto"> capacity, with a maximum of 500 people in the regions’ largest venues.</span> </span></p>
<p><span data-contrast="auto">Executive Order <span data-contrast="auto">2020-</span><span data-contrast="auto">185</span><span data-contrast="auto"> requires all students </span><span data-contrast="auto">in </span><span data-contrast="auto">grades </span><span data-contrast="auto">k</span><span data-contrast="auto">indergarten and up </span><span data-contrast="auto">i</span><span data-contrast="auto">n</span> <span data-contrast="auto">r</span><span data-contrast="auto">egions 1-5 and 7 to wear a </span><span data-contrast="auto">face covering</span> <span data-contrast="auto">in classrooms.</span> <span data-contrast="auto">Prior orders had recommended, but not required, a face covering for</span> <span data-contrast="auto">grades kindergarten through fi</span><span data-contrast="auto">ve.</span>  </span></p>
<p><span data-contrast="auto">“With the 2020-2021 flu season approaching, we are in a precarious moment in our fight against COVID-19,” said Chief Medical Executive and MDHHS Chief Deputy for Health <strong><span data-contrast="auto">Dr. <span data-contrast="auto">Joneigh</span><span data-contrast="auto"> Khaldun. </span></span></strong><span data-contrast="auto">“This new mask requirement is so important to protect students and educators, and to keep our schools open. This year, it’s more important than ever that Michiganders across the state get their flu vaccine as soon as possible, mask up, and maintain at least six feet of physical distancing. Let’s all be smart and stay safe.”</span> </span></p>
<p><span data-contrast="auto">“We applaud the governor’s strong leadership during this time and appreciate the guidance she has provided,” said <strong><span data-contrast="auto">JD <span data-contrast="auto">Loeks</span></span></strong><span data-contrast="auto">, President of Studio C, Parent Company of Celebration Cinema. “Nothing is more important to us than the safety of our employees, patrons, and their families. We are eager to reopen our doors with strict safety measures in place and look forward to working closely with the governor and her team as we continue to fight this virus.”</span> </span></p>
<p><span data-contrast="auto">“One of the many unfortunate side effects of the COVID-19 pandemic is that bereaved families across Michigan have not had the opportunity attend the rituals, services, and ceremonies that allow them to pay their respects and process their grief over the loss of a loved one,” said <strong><span data-contrast="auto">Phil <span data-contrast="auto">Douma</span></span></strong><span data-contrast="auto">, Executive Director of the Michigan Funeral Directors Association.  “Increasing the number of people able to attend a funeral is the right thing to do, and grieving families across our state can now more properly mourn their losses and honor those they love.&#8221;</span> </span></p>
<p><span data-contrast="auto">The governor today also signed Executive Order <span data-contrast="auto">2020-</span><span data-contrast="auto">184</span><span data-contrast="auto">, which updates the governor’s previous order on </span><span data-contrast="auto">workplace</span><span data-contrast="auto"> safeguards to reflect the changes in the MI Safe Start Order.</span></span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://muskegontribune.com/tag/governor-whitmer/">Governor Whitmer</a></li><li><a href="http://muskegontribune.com/tag/mi-safe-start/">MI Safe Start</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmuskegontribune.com%2Fgovernor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Governor+Whitmer+Reopens+Movie+Theaters%2C+Strengthens+Mask+Requirements+in+Schools&url=http%3A%2F%2Fmuskegontribune.com%2Fgovernor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools%2F&via=Muskegon+Tribune"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://muskegontribune.com/governor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://muskegontribune.com/governor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools/&amp;media=http://muskegontribune.com/wp-content/uploads/2020/09/MI-Safe-Start-2.jpg&description=Governor+Whitmer+Reopens+Movie+Theaters%2C+Strengthens+Mask+Requirements+in+Schools" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Governor+Whitmer+Reopens+Movie+Theaters%2C+Strengthens+Mask+Requirements+in+Schools%20-%20http%3A%2F%2Fmuskegontribune.com%2Fgovernor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://muskegontribune.com/governor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://muskegontribune.com/governor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools/" data-text="Governor Whitmer Reopens Movie Theaters, Strengthens Mask Requirements in Schools" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://muskegontribune.com/editorial-exercise/">Editorial: Exercise</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://muskegontribune.com/muskegon-fans-react-to-lions-first-win-of-the-season/">Muskegon fans react to Lions first win of the season</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://muskegontribune.com/author/guest1/">Guest1</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Guest1"></span><meta itemprop="datePublished" content="2020-09-28T23:58:35+00:00"><meta itemprop="dateModified" content="2020-09-29T15:22:23+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://muskegontribune.com/governor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://muskegontribune.com/wp-content/uploads/2016/06/Logo.png"></span><meta itemprop="name" content="Muskegon Tribune"></span><meta itemprop="headline " content="Governor Whitmer Reopens Movie Theaters, Strengthens Mask Requirements in Schools"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://muskegontribune.com/wp-content/uploads/2020/09/MI-Safe-Start-2.jpg"><meta itemprop="width" content="1168"><meta itemprop="height" content="822"></span>        </footer>

    <script>var block_td_uid_1_5f741b25c58f0 = new tdBlock();
block_td_uid_1_5f741b25c58f0.id = "td_uid_1_5f741b25c58f0";
block_td_uid_1_5f741b25c58f0.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5f741b25c58f0_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":2199,"live_filter_cur_post_author":"5"}';
block_td_uid_1_5f741b25c58f0.td_column_number = "3";
block_td_uid_1_5f741b25c58f0.block_type = "td_block_related_posts";
block_td_uid_1_5f741b25c58f0.post_count = "3";
block_td_uid_1_5f741b25c58f0.found_posts = "375";
block_td_uid_1_5f741b25c58f0.header_color = "";
block_td_uid_1_5f741b25c58f0.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f741b25c58f0.max_num_pages = "125";
tdBlocksArray.push(block_td_uid_1_5f741b25c58f0);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5f741b25c58f0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5f741b25c58f0" ><h4 class="td-related-title"><a id="td_uid_2_5f741b25c8522" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5f741b25c58f0" href="#">RELATED ARTICLES</a><a id="td_uid_3_5f741b25c8561" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5f741b25c58f0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5f741b25c58f0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://muskegontribune.com/healthy-michigan-plan-providing-health-care-to-800000-low-income-residents/" rel="bookmark" title="Healthy Michigan Plan providing health care to 800,000 low-income residents"><img width="218" height="150" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2020/09/Healthy-Michigan-Plan-218x150.jpg" alt="" title="Healthy Michigan Plan providing health care to 800,000 low-income residents"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/healthy-michigan-plan-providing-health-care-to-800000-low-income-residents/" rel="bookmark" title="Healthy Michigan Plan providing health care to 800,000 low-income residents">Healthy Michigan Plan providing health care to 800,000 low-income residents</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://muskegontribune.com/muskegon-fans-react-to-lions-first-win-of-the-season/" rel="bookmark" title="Muskegon fans react to Lions first win of the season"><img width="218" height="150" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2020/09/Detroit-Lions_Week-3-2-218x150.jpg" alt="" title="Muskegon fans react to Lions first win of the season"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/muskegon-fans-react-to-lions-first-win-of-the-season/" rel="bookmark" title="Muskegon fans react to Lions first win of the season">Muskegon fans react to Lions first win of the season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://muskegontribune.com/editorial-exercise/" rel="bookmark" title="Editorial: Exercise"><img width="218" height="150" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2020/09/Xtreme-Hip-Hop-with-Shay_3-2-218x150.jpg" alt="" title="Editorial: Exercise"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/editorial-exercise/" rel="bookmark" title="Editorial: Exercise">Editorial: Exercise</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f741b25c58f0" data-td_block_id="td_uid_1_5f741b25c58f0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f741b25c58f0" data-td_block_id="td_uid_1_5f741b25c58f0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/governor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://muskegontribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2199' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a4c9a8bc9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p>				</form>
					</div><!-- #respond -->
		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://muskegontribune.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://muskegontribune.com/healthy-michigan-plan-providing-health-care-to-800000-low-income-residents/">Healthy Michigan Plan providing health care to 800,000 low-income residents</a>
						</li>
					<li>
				<a href="http://muskegontribune.com/muskegon-fans-react-to-lions-first-win-of-the-season/">Muskegon fans react to Lions first win of the season</a>
						</li>
					<li>
				<a href="http://muskegontribune.com/governor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools/">Governor Whitmer Reopens Movie Theaters, Strengthens Mask Requirements in Schools</a>
						</li>
					<li>
				<a href="http://muskegontribune.com/editorial-exercise/">Editorial: Exercise</a>
						</li>
					<li>
				<a href="http://muskegontribune.com/governor-whitmer-announces-bold-action-to-protect-public-health-and-create-clean-energy-jobs-by-making-michigan-carbon-neutral-by-2050/">Governor Whitmer Announces Bold Action to Protect Public Health and Create Clean Energy Jobs by Making Michigan Carbon-Neutral by 2050</a>
						</li>
				</ul>
		</aside>		                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_4_5f741b25cd54a = new tdBlock();
block_td_uid_4_5f741b25cd54a.id = "td_uid_4_5f741b25cd54a";
block_td_uid_4_5f741b25cd54a.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5f741b25cd54a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5f741b25cd54a.td_column_number = "1";
block_td_uid_4_5f741b25cd54a.block_type = "td_block_7";
block_td_uid_4_5f741b25cd54a.post_count = "3";
block_td_uid_4_5f741b25cd54a.found_posts = "326";
block_td_uid_4_5f741b25cd54a.header_color = "";
block_td_uid_4_5f741b25cd54a.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f741b25cd54a.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_4_5f741b25cd54a);
</script><div class="td_block_wrap td_block_7 td_uid_4_5f741b25cd54a_rand td-pb-border-top"  data-td-block-uid="td_uid_4_5f741b25cd54a" ><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_4_5f741b25cd54a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://muskegontribune.com/healthy-michigan-plan-providing-health-care-to-800000-low-income-residents/" rel="bookmark" title="Healthy Michigan Plan providing health care to 800,000 low-income residents"><img width="100" height="70" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2020/09/Healthy-Michigan-Plan-100x70.jpg" alt="" title="Healthy Michigan Plan providing health care to 800,000 low-income residents"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/healthy-michigan-plan-providing-health-care-to-800000-low-income-residents/" rel="bookmark" title="Healthy Michigan Plan providing health care to 800,000 low-income residents">Healthy Michigan Plan providing health care to 800,000 low-income residents</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T16:45:32+00:00" >September 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://muskegontribune.com/muskegon-fans-react-to-lions-first-win-of-the-season/" rel="bookmark" title="Muskegon fans react to Lions first win of the season"><img width="100" height="70" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2020/09/Detroit-Lions_Week-3-2-100x70.jpg" alt="" title="Muskegon fans react to Lions first win of the season"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/muskegon-fans-react-to-lions-first-win-of-the-season/" rel="bookmark" title="Muskegon fans react to Lions first win of the season">Muskegon fans react to Lions first win of the season</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T23:59:07+00:00" >September 28, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://muskegontribune.com/governor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools/" rel="bookmark" title="Governor Whitmer Reopens Movie Theaters, Strengthens Mask Requirements in Schools"><img width="100" height="70" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2020/09/MI-Safe-Start-2-100x70.jpg" alt="" title="Governor Whitmer Reopens Movie Theaters, Strengthens Mask Requirements in Schools"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/governor-whitmer-reopens-movie-theaters-strengthens-mask-requirements-in-schools/" rel="bookmark" title="Governor Whitmer Reopens Movie Theaters, Strengthens Mask Requirements in Schools">Governor Whitmer Reopens Movie Theaters, Strengthens Mask Requirements in Schools</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T23:58:35+00:00" >September 28, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_5_5f741b25cfe16 = new tdBlock();
block_td_uid_5_5f741b25cfe16.id = "td_uid_5_5f741b25cfe16";
block_td_uid_5_5f741b25cfe16.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5f741b25cfe16_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5f741b25cfe16.td_column_number = "1";
block_td_uid_5_5f741b25cfe16.block_type = "td_block_7";
block_td_uid_5_5f741b25cfe16.post_count = "3";
block_td_uid_5_5f741b25cfe16.found_posts = "422";
block_td_uid_5_5f741b25cfe16.header_color = "";
block_td_uid_5_5f741b25cfe16.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f741b25cfe16.max_num_pages = "141";
tdBlocksArray.push(block_td_uid_5_5f741b25cfe16);
</script><div class="td_block_wrap td_block_7 td_uid_5_5f741b25cfe16_rand td-pb-border-top"  data-td-block-uid="td_uid_5_5f741b25cfe16" ><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_5_5f741b25cfe16 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://muskegontribune.com/local-woman-passionate-about-helping-those-with-special-needs/" rel="bookmark" title="Local woman passionate about helping those with special needs"><img width="100" height="70" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2018/07/ktphoto-100x70.jpg" alt="" title="Local woman passionate about helping those with special needs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/local-woman-passionate-about-helping-those-with-special-needs/" rel="bookmark" title="Local woman passionate about helping those with special needs">Local woman passionate about helping those with special needs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-12T18:42:10+00:00" >July 12, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://muskegontribune.com/local-meat-market-finds-success-with-relocation-wins-regional-award/" rel="bookmark" title="Local Meat Market Finds Success with Relocation, Wins Regional Award"><img width="100" height="70" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2017/03/Scott-Meats-12-100x70.jpg" alt="" title="Local Meat Market Finds Success with Relocation, Wins Regional Award"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/local-meat-market-finds-success-with-relocation-wins-regional-award/" rel="bookmark" title="Local Meat Market Finds Success with Relocation, Wins Regional Award">Local Meat Market Finds Success with Relocation, Wins Regional Award</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-27T16:19:48+00:00" >March 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://muskegontribune.com/phil-baldwin/" rel="bookmark" title="Phil Baldwin: The Olympian from Muskegon Heights"><img width="100" height="70" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2016/06/PhilBoxer-100x70.jpg" alt="" title="Phil Baldwin: The Olympian from Muskegon Heights"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/phil-baldwin/" rel="bookmark" title="Phil Baldwin: The Olympian from Muskegon Heights">Phil Baldwin: The Olympian from Muskegon Heights</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-30T23:28:46+00:00" >June 30, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_6_5f741b25d4606_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_6_5f741b25d4606" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://muskegontribune.com/category/news/">News<span class="td-cat-no">343</span></a></li><li><a href="http://muskegontribune.com/category/entertainment/events/">Events<span class="td-cat-no">57</span></a></li><li><a href="http://muskegontribune.com/category/entertainment/">Entertainment<span class="td-cat-no">45</span></a></li><li><a href="http://muskegontribune.com/category/state/">State<span class="td-cat-no">44</span></a></li><li><a href="http://muskegontribune.com/category/health/">Health<span class="td-cat-no">43</span></a></li><li><a href="http://muskegontribune.com/category/opinion/">Opinion<span class="td-cat-no">39</span></a></li><li><a href="http://muskegontribune.com/category/politics/election-2016/">Election 2016<span class="td-cat-no">37</span></a></li><li><a href="http://muskegontribune.com/category/politics/">Politics<span class="td-cat-no">32</span></a></li><li><a href="http://muskegontribune.com/category/sports/">Sports<span class="td-cat-no">25</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://muskegontribune.com/"><img src="http://muskegontribune.com/wp-content/uploads/2016/07/Logo.jpg" alt="The Muskegon Tribune" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Community Newspaper serving Muskegon County<br>The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of the Muskegon Tribune Digital Group, Inc<div class="footer-email-wrap">Contact us: <a href="mailto:muskegontribune@gmail.com">muskegontribune@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Muskegon-Tribune-553425111383400/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/muskegontribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 All Rights Muskegon Tribune Digital Group, Inc                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN BODY//-->
<!-- Begin Web-Stat code v 6.2 -->
<span id="wts1249761">&nbsp;</span><script type="text/javascript">
var wts=document.createElement('script');wts.type='text/javascript';
wts.async=true;wts.src=('https:'==document.location.protocol?'https://server2':'http://lb')
+'.web-stat.com/2/1249761/log6_2.js';
document.getElementById('wts1249761').appendChild(wts);
</script>
<!-- End Web-Stat code v 6.2 -->
<!--END: https://wordpress.org/plugins/tracking-code-manager IN BODY//-->

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5f741b25d6dff
    -->

    <script type='text/javascript' src='http://muskegontribune.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/comment-reply.min.js?ver=4.4.23'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/wp-embed.min.js?ver=4.4.23'></script>
<script async="async" type='text/javascript' src='http://muskegontribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Muskegon","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[12.6,54.7],"today_humidity":62,"today_wind_speed":[3.1,1.9],"today_min":[9,48.2],"today_max":[14,57.2],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1601485200,"day_temp":[15,59],"day_name":"Wed","owm_day_index":1},{"timestamp":1601571600,"day_temp":[11,52],"day_name":"Thu","owm_day_index":2},{"timestamp":1601658000,"day_temp":[9,49],"day_name":"Fri","owm_day_index":3},{"timestamp":1601744400,"day_temp":[10,50],"day_name":"Sat","owm_day_index":4},{"timestamp":1601830800,"day_temp":[8,47],"day_name":"Sun","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://muskegontribune.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://muskegontribune.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>