<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Editorial: Upside Down | Muskegon Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://muskegontribune.com/xmlrpc.php" />
    <meta property="og:image" content="http://muskegontribune.com/wp-content/uploads/2020/10/Upside-down.jpg" /><meta name="author" content="Guest1">
<link rel="alternate" type="application/rss+xml" title="Muskegon Tribune &raquo; Feed" href="http://muskegontribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muskegon Tribune &raquo; Comments Feed" href="http://muskegontribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muskegon Tribune &raquo; Editorial: Upside Down Comments Feed" href="http://muskegontribune.com/editorial-upside-down/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/muskegontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.23"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.4.23' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.4.23' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://muskegontribune.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://muskegontribune.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://muskegontribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://muskegontribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://muskegontribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Militia Group Planned To Kidnap Governor, Try Her For &#8216;Treason&#8217;' href='http://muskegontribune.com/militia-group-planned-to-kidnap-governor-try-her-for-treason/' />
<meta name="generator" content="WordPress 4.4.23" />
<link rel="canonical" href="http://muskegontribune.com/editorial-upside-down/" />
<link rel='shortlink' href='http://muskegontribune.com/?p=2268' />
<link rel="alternate" type="application/json+oembed" href="http://muskegontribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmuskegontribune.com%2Feditorial-upside-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://muskegontribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmuskegontribune.com%2Feditorial-upside-down%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://muskegontribune.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://muskegontribune.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/muskegontribune.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/muskegontribune.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#424242";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-2268 single-format-standard editorial-upside-down single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Muskegon-Tribune-553425111383400/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/muskegontribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-51"><a href="http://muskegontribune.com/">Home</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52"><a href="http://muskegontribune.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://muskegontribune.com/category/state/">State</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://muskegontribune.com/category/nation/">Nation</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://muskegontribune.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://muskegontribune.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://muskegontribune.com/category/business/personal-finance/">Personal Finance</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://muskegontribune.com/category/business/entrepreneurship/">Entrepreneurship</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://muskegontribune.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65"><a href="http://muskegontribune.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1758"><a href="http://muskegontribune.com/category/politics/election-2020/">Election 2020</a></li>
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="http://muskegontribune.com/category/politics/election-2016/">Election 2016</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://muskegontribune.com/category/food/">Food</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://muskegontribune.com/category/health/">Health</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117"><a href="http://muskegontribune.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://muskegontribune.com/category/sports/">Sports</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://muskegontribune.com/category/entertainment/events/">Events</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://muskegontribune.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://muskegontribune.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://muskegontribune.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64"><a href="http://muskegontribune.com/category/opinion/">Opinion</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://muskegontribune.com/advertise/">Advertise</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://muskegontribune.com/contact-us/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://muskegontribune.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">70.7</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Muskegon, United States of America</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, October 10, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu-bar" class="top-header-menu"><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-232"><a href="http://www.muskegonradio.com/">Radio</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-233"><a href="https://www.facebook.com/The-Muskegon-Tribune-553425111383400/">Facebook</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234"><a href="https://twitter.com/muskegontribune">Twitter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Muskegon-Tribune-553425111383400/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/muskegontribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://muskegontribune.com/">
                <img src="http://muskegontribune.com/wp-content/uploads/2016/06/Logo.png" alt=""/>
                <span class="td-visual-hidden">Muskegon Tribune</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="td-all-devices"><a href="https://discover.baker.edu"><img src="http://muskegontribune.com/wp-content/uploads/2018/09/BeMore-728x90.png"/></a></div>

</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://muskegontribune.com/">
			<img src="http://news.7venstardesigns.com/wp-content/uploads/2016/06/MobileLogo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://muskegontribune.com/">
			<img src="http://muskegontribune.com/wp-content/uploads/2016/06/Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-51"><a href="http://muskegontribune.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-52"><a href="http://muskegontribune.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69"><a href="http://muskegontribune.com/category/state/">State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68"><a href="http://muskegontribune.com/category/nation/">Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70"><a href="http://muskegontribune.com/category/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61"><a href="http://muskegontribune.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174"><a href="http://muskegontribune.com/category/business/personal-finance/">Personal Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173"><a href="http://muskegontribune.com/category/business/entrepreneurship/">Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a href="http://muskegontribune.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-65"><a href="http://muskegontribune.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1758"><a href="http://muskegontribune.com/category/politics/election-2020/">Election 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-207"><a href="http://muskegontribune.com/category/politics/election-2016/">Election 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62"><a href="http://muskegontribune.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63"><a href="http://muskegontribune.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-117"><a href="http://muskegontribune.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66"><a href="http://muskegontribune.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118"><a href="http://muskegontribune.com/category/entertainment/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-120"><a href="http://muskegontribune.com/category/entertainment/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121"><a href="http://muskegontribune.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119"><a href="http://muskegontribune.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-64"><a href="http://muskegontribune.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60"><a href="http://muskegontribune.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59"><a href="http://muskegontribune.com/contact-us/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://muskegontribune.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-2268" class="post-2268 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-opinion tag-editorial tag-mr-joe-walker" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://muskegontribune.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://muskegontribune.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Editorial: Upside Down"><meta itemprop="url" content = "http://muskegontribune.com/editorial-upside-down/">Editorial: Upside Down</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://muskegontribune.com/category/news/">News</a></li><li class="entry-category"><a  href="http://muskegontribune.com/category/opinion/">Opinion</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Editorial: Upside Down</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-09T23:53:06+00:00" >October 9, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2268">100</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmuskegontribune.com%2Feditorial-upside-down%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Editorial%3A+Upside+Down&url=http%3A%2F%2Fmuskegontribune.com%2Feditorial-upside-down%2F&via=Muskegon+Tribune"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://muskegontribune.com/editorial-upside-down/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://muskegontribune.com/editorial-upside-down/&amp;media=http://muskegontribune.com/wp-content/uploads/2020/10/Upside-down.jpg&description=Editorial%3A+Upside+Down" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Editorial%3A+Upside+Down%20-%20http%3A%2F%2Fmuskegontribune.com%2Feditorial-upside-down%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="http://muskegontribune.com/wp-content/uploads/2020/10/Upside-down.jpg" data-caption="Photo by MJW"><img width="696" height="462" class="entry-thumb td-modal-image" src="http://muskegontribune.com/wp-content/uploads/2020/10/Upside-down-696x462.jpg" alt="" title="Upside down"/></a><figcaption class="wp-caption-text">Photo by MJW</figcaption></figure></div>
            <p>By Mr. Joe Walker, Managing Editor of MuskegonTribune.com</p>
<p>I was considerably athletic as a child. My mother would often remark about how fast, balanced, and agile I was. Yet, I <em>could not</em> breakdance!</p>
<p>I watched the movie <em>Breakin’</em> all the time and I <em>knew</em> I would be a breaker too. What I wanted most of all was to spin on my head. My cousin Mike could do it. He made it look so easy. The degree of difficulty was higher for me.</p>
<p>When I tried it, I realized I didn’t like toppling over, the embarrassing fear of breaking my own neck, or how unsettling I felt looking at everything around me inverted.</p>
<p>Truth be told, I didn’t hesitate to jeopardize my neck in route to my television to watch Netflix series <em>Stranger Things</em>.</p>
<p>If you haven’t seen or heard of it, <em>Things</em> is a sci-fi/horror series set in 1980s Hawkins, Indiana. The story follows a group of best-friend teenage boys and a young girl with incredible telekinetic powers. She escaped from an experimental lab that was using her gifts to open a gateway to a darker, grimmer, monster-inhabited reality parallel to their own.</p>
<p>This twisted twin of their world is referred to as “The Upside Down”.</p>
<p>My second-oldest son Sam and I watched the first 2 seasons together in our living room. Late at night. With no lights on.</p>
<p>The ambience intensified our viewing experience. He and I laughed when something funny happened, and we cringed and jumped at freights that jumped at <em>us</em> on my 50” screen.</p>
<p>We didn’t watch Season 3 together. Sam shared that experience with his girlfriend. We did talk about it, and we also laughed at his description of his girlfriend reacting to the show.</p>
<p>Not long after that Sam moved out. He and his girlfriend found themselves an apartment. A late-night person like me, it was weird not hearing Sam lurk around upstairs. But I still saw him. Old enough to live on his own but not ready to duplicate homecooked meals, some nights I would drive to his place to deliver a plate of whatever I made for dinner that night.</p>
<p>I dropped off food to Sam the Sunday after unarmed Minneapolis resident George Floyd was crushed to death by MPD officer Derek Chauvin.</p>
<p>The barbaric execution sparked widespread protests and riots. Public anger erupted into both aggressive and violent backlash across the country. The lava flow of emotion even spilled over in Lansing.</p>
<p>I’d heard news briefs earlier that day about a few incidents that transpired. Since I was out that night, with the assumption that not just the weather cooled when the sun went down, I decided to drive to the Capital. I cringed and jump at the frightening scene I saw through my windshield.</p>
<p>Protesters were standing on a street corner just a few feet from a car that was overturned in the middle of the road. I was so taken aback by the state of the vehicle, it took me a solid minute before I noticed the battalion of fully armed soldiers and SWAT officers forming a wall just a block or so in front of me. They were preventing anyone from getting any closer to the Capital building behind them.</p>
<p>Since I couldn’t go straight, I made a right turn toward the expressway. I passed a hotel that looked deserted and its neighboring parking ramp was surrounded by officers.</p>
<p>With our country already jeopardized by the monster that was COVID-19, I realized the killing of Floyd opened a gateway to a much darker reality. Our world had been turned upside down and society was breaking. With people so fearful and angry, turning it around had a higher degree of difficulty.</p>
<p>As a drove away I felt an unsettling tension in my body. It was like I’d attempted to spin on my head but toppled over and injured my neck.  I looked back for one more glance at the horror show before it was completely out of sight. And I was certain I’d never seen stranger things.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://muskegontribune.com/tag/editorial/">Editorial</a></li><li><a href="http://muskegontribune.com/tag/mr-joe-walker/">Mr. Joe Walker</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmuskegontribune.com%2Feditorial-upside-down%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Editorial%3A+Upside+Down&url=http%3A%2F%2Fmuskegontribune.com%2Feditorial-upside-down%2F&via=Muskegon+Tribune"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://muskegontribune.com/editorial-upside-down/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://muskegontribune.com/editorial-upside-down/&amp;media=http://muskegontribune.com/wp-content/uploads/2020/10/Upside-down.jpg&description=Editorial%3A+Upside+Down" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Editorial%3A+Upside+Down%20-%20http%3A%2F%2Fmuskegontribune.com%2Feditorial-upside-down%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://muskegontribune.com/editorial-upside-down/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://muskegontribune.com/editorial-upside-down/" data-text="Editorial: Upside Down" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://muskegontribune.com/militia-group-planned-to-kidnap-governor-try-her-for-treason/">Militia Group Planned To Kidnap Governor, Try Her For &#8216;Treason&#8217;</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://muskegontribune.com/author/guest1/">Guest1</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Guest1"></span><meta itemprop="datePublished" content="2020-10-09T23:53:06+00:00"><meta itemprop="dateModified" content="2020-10-10T02:56:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://muskegontribune.com/editorial-upside-down/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://muskegontribune.com/wp-content/uploads/2016/06/Logo.png"></span><meta itemprop="name" content="Muskegon Tribune"></span><meta itemprop="headline " content="Editorial: Upside Down"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://muskegontribune.com/wp-content/uploads/2020/10/Upside-down.jpg"><meta itemprop="width" content="1941"><meta itemprop="height" content="1288"></span>        </footer>

    <script>var block_td_uid_1_5f81f8dbd1843 = new tdBlock();
block_td_uid_1_5f81f8dbd1843.id = "td_uid_1_5f81f8dbd1843";
block_td_uid_1_5f81f8dbd1843.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5f81f8dbd1843_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":2268,"live_filter_cur_post_author":"5"}';
block_td_uid_1_5f81f8dbd1843.td_column_number = "3";
block_td_uid_1_5f81f8dbd1843.block_type = "td_block_related_posts";
block_td_uid_1_5f81f8dbd1843.post_count = "3";
block_td_uid_1_5f81f8dbd1843.found_posts = "391";
block_td_uid_1_5f81f8dbd1843.header_color = "";
block_td_uid_1_5f81f8dbd1843.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f81f8dbd1843.max_num_pages = "131";
tdBlocksArray.push(block_td_uid_1_5f81f8dbd1843);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5f81f8dbd1843_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5f81f8dbd1843" ><h4 class="td-related-title"><a id="td_uid_2_5f81f8dbd455a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5f81f8dbd1843" href="#">RELATED ARTICLES</a><a id="td_uid_3_5f81f8dbd4599" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5f81f8dbd1843" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5f81f8dbd1843 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://muskegontribune.com/militia-group-planned-to-kidnap-governor-try-her-for-treason/" rel="bookmark" title="Militia Group Planned To Kidnap Governor, Try Her For &#8216;Treason&#8217;"><img width="218" height="150" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2020/05/Governor-Whitmer_reopen-announcement-218x150.jpg" alt="" title="Militia Group Planned To Kidnap Governor, Try Her For &#8216;Treason&#8217;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/militia-group-planned-to-kidnap-governor-try-her-for-treason/" rel="bookmark" title="Militia Group Planned To Kidnap Governor, Try Her For &#8216;Treason&#8217;">Militia Group Planned To Kidnap Governor, Try Her For &#8216;Treason&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://muskegontribune.com/law-enforcement-foils-militia-plot-to-kidnap-whitmer/" rel="bookmark" title="Law Enforcement Foils Militia Plot To Kidnap Whitmer"><img width="218" height="150" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2020/04/b.news_-218x150.png" alt="" title="Law Enforcement Foils Militia Plot To Kidnap Whitmer"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/law-enforcement-foils-militia-plot-to-kidnap-whitmer/" rel="bookmark" title="Law Enforcement Foils Militia Plot To Kidnap Whitmer">Law Enforcement Foils Militia Plot To Kidnap Whitmer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://muskegontribune.com/new-program-helps-low-income-households-that-lack-water-access/" rel="bookmark" title="New Program Helps Low-Income Households That Lack Water Access"><img width="218" height="150" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2020/09/MDHHS-218x150.jpg" alt="" title="New Program Helps Low-Income Households That Lack Water Access"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/new-program-helps-low-income-households-that-lack-water-access/" rel="bookmark" title="New Program Helps Low-Income Households That Lack Water Access">New Program Helps Low-Income Households That Lack Water Access</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f81f8dbd1843" data-td_block_id="td_uid_1_5f81f8dbd1843"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f81f8dbd1843" data-td_block_id="td_uid_1_5f81f8dbd1843"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/editorial-upside-down/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://muskegontribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2268' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9a7b10c731" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p>				</form>
					</div><!-- #respond -->
		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://muskegontribune.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://muskegontribune.com/editorial-upside-down/">Editorial: Upside Down</a>
						</li>
					<li>
				<a href="http://muskegontribune.com/militia-group-planned-to-kidnap-governor-try-her-for-treason/">Militia Group Planned To Kidnap Governor, Try Her For &#8216;Treason&#8217;</a>
						</li>
					<li>
				<a href="http://muskegontribune.com/law-enforcement-foils-militia-plot-to-kidnap-whitmer/">Law Enforcement Foils Militia Plot To Kidnap Whitmer</a>
						</li>
					<li>
				<a href="http://muskegontribune.com/new-program-helps-low-income-households-that-lack-water-access/">New Program Helps Low-Income Households That Lack Water Access</a>
						</li>
					<li>
				<a href="http://muskegontribune.com/meijer-recalls-whole-cantaloupes-and-select-cut-cantaloupe-trays-due-to-potential-health-risk/">Meijer Recalls Whole Cantaloupes and Select Cut Cantaloupe Trays Due to Potential Health Risk</a>
						</li>
				</ul>
		</aside>		                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_4_5f81f8dbd983c = new tdBlock();
block_td_uid_4_5f81f8dbd983c.id = "td_uid_4_5f81f8dbd983c";
block_td_uid_4_5f81f8dbd983c.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5f81f8dbd983c_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5f81f8dbd983c.td_column_number = "1";
block_td_uid_4_5f81f8dbd983c.block_type = "td_block_7";
block_td_uid_4_5f81f8dbd983c.post_count = "3";
block_td_uid_4_5f81f8dbd983c.found_posts = "341";
block_td_uid_4_5f81f8dbd983c.header_color = "";
block_td_uid_4_5f81f8dbd983c.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f81f8dbd983c.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_4_5f81f8dbd983c);
</script><div class="td_block_wrap td_block_7 td_uid_4_5f81f8dbd983c_rand td-pb-border-top"  data-td-block-uid="td_uid_4_5f81f8dbd983c" ><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_4_5f81f8dbd983c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://muskegontribune.com/editorial-upside-down/" rel="bookmark" title="Editorial: Upside Down"><img width="100" height="70" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2020/10/Upside-down-100x70.jpg" alt="" title="Editorial: Upside Down"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/editorial-upside-down/" rel="bookmark" title="Editorial: Upside Down">Editorial: Upside Down</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-09T23:53:06+00:00" >October 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://muskegontribune.com/militia-group-planned-to-kidnap-governor-try-her-for-treason/" rel="bookmark" title="Militia Group Planned To Kidnap Governor, Try Her For &#8216;Treason&#8217;"><img width="100" height="70" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2020/05/Governor-Whitmer_reopen-announcement-100x70.jpg" alt="" title="Militia Group Planned To Kidnap Governor, Try Her For &#8216;Treason&#8217;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/militia-group-planned-to-kidnap-governor-try-her-for-treason/" rel="bookmark" title="Militia Group Planned To Kidnap Governor, Try Her For &#8216;Treason&#8217;">Militia Group Planned To Kidnap Governor, Try Her For &#8216;Treason&#8217;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-08T19:16:20+00:00" >October 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://muskegontribune.com/law-enforcement-foils-militia-plot-to-kidnap-whitmer/" rel="bookmark" title="Law Enforcement Foils Militia Plot To Kidnap Whitmer"><img width="100" height="70" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2020/04/b.news_-100x70.png" alt="" title="Law Enforcement Foils Militia Plot To Kidnap Whitmer"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/law-enforcement-foils-militia-plot-to-kidnap-whitmer/" rel="bookmark" title="Law Enforcement Foils Militia Plot To Kidnap Whitmer">Law Enforcement Foils Militia Plot To Kidnap Whitmer</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-08T12:13:45+00:00" >October 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_5_5f81f8dbdc11e = new tdBlock();
block_td_uid_5_5f81f8dbdc11e.id = "td_uid_5_5f81f8dbdc11e";
block_td_uid_5_5f81f8dbdc11e.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5f81f8dbdc11e_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5f81f8dbdc11e.td_column_number = "1";
block_td_uid_5_5f81f8dbdc11e.block_type = "td_block_7";
block_td_uid_5_5f81f8dbdc11e.post_count = "3";
block_td_uid_5_5f81f8dbdc11e.found_posts = "437";
block_td_uid_5_5f81f8dbdc11e.header_color = "";
block_td_uid_5_5f81f8dbdc11e.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f81f8dbdc11e.max_num_pages = "146";
tdBlocksArray.push(block_td_uid_5_5f81f8dbdc11e);
</script><div class="td_block_wrap td_block_7 td_uid_5_5f81f8dbdc11e_rand td-pb-border-top"  data-td-block-uid="td_uid_5_5f81f8dbdc11e" ><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_5_5f81f8dbdc11e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://muskegontribune.com/local-woman-passionate-about-helping-those-with-special-needs/" rel="bookmark" title="Local woman passionate about helping those with special needs"><img width="100" height="70" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2018/07/ktphoto-100x70.jpg" alt="" title="Local woman passionate about helping those with special needs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/local-woman-passionate-about-helping-those-with-special-needs/" rel="bookmark" title="Local woman passionate about helping those with special needs">Local woman passionate about helping those with special needs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-12T18:42:10+00:00" >July 12, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://muskegontribune.com/local-meat-market-finds-success-with-relocation-wins-regional-award/" rel="bookmark" title="Local Meat Market Finds Success with Relocation, Wins Regional Award"><img width="100" height="70" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2017/03/Scott-Meats-12-100x70.jpg" alt="" title="Local Meat Market Finds Success with Relocation, Wins Regional Award"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/local-meat-market-finds-success-with-relocation-wins-regional-award/" rel="bookmark" title="Local Meat Market Finds Success with Relocation, Wins Regional Award">Local Meat Market Finds Success with Relocation, Wins Regional Award</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-27T16:19:48+00:00" >March 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://muskegontribune.com/phil-baldwin/" rel="bookmark" title="Phil Baldwin: The Olympian from Muskegon Heights"><img width="100" height="70" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2016/06/PhilBoxer-100x70.jpg" alt="" title="Phil Baldwin: The Olympian from Muskegon Heights"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/phil-baldwin/" rel="bookmark" title="Phil Baldwin: The Olympian from Muskegon Heights">Phil Baldwin: The Olympian from Muskegon Heights</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-30T23:28:46+00:00" >June 30, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_6_5f81f8dbe068f_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_6_5f81f8dbe068f" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://muskegontribune.com/category/news/">News<span class="td-cat-no">358</span></a></li><li><a href="http://muskegontribune.com/category/entertainment/events/">Events<span class="td-cat-no">58</span></a></li><li><a href="http://muskegontribune.com/category/state/">State<span class="td-cat-no">49</span></a></li><li><a href="http://muskegontribune.com/category/entertainment/">Entertainment<span class="td-cat-no">45</span></a></li><li><a href="http://muskegontribune.com/category/health/">Health<span class="td-cat-no">44</span></a></li><li><a href="http://muskegontribune.com/category/opinion/">Opinion<span class="td-cat-no">41</span></a></li><li><a href="http://muskegontribune.com/category/politics/election-2016/">Election 2016<span class="td-cat-no">37</span></a></li><li><a href="http://muskegontribune.com/category/politics/">Politics<span class="td-cat-no">35</span></a></li><li><a href="http://muskegontribune.com/category/sports/">Sports<span class="td-cat-no">25</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://muskegontribune.com/"><img src="http://muskegontribune.com/wp-content/uploads/2016/07/Logo.jpg" alt="The Muskegon Tribune" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Community Newspaper serving Muskegon County<br>The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of the Muskegon Tribune Digital Group, Inc<div class="footer-email-wrap">Contact us: <a href="mailto:muskegontribune@gmail.com">muskegontribune@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Muskegon-Tribune-553425111383400/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/muskegontribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 All Rights Muskegon Tribune Digital Group, Inc                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN BODY//-->
<!-- Begin Web-Stat code v 6.2 -->
<span id="wts1249761">&nbsp;</span><script type="text/javascript">
var wts=document.createElement('script');wts.type='text/javascript';
wts.async=true;wts.src=('https:'==document.location.protocol?'https://server2':'http://lb')
+'.web-stat.com/2/1249761/log6_2.js';
document.getElementById('wts1249761').appendChild(wts);
</script>
<!-- End Web-Stat code v 6.2 -->
<!--END: https://wordpress.org/plugins/tracking-code-manager IN BODY//-->

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5f81f8dbe2f6e
    -->

    <script type='text/javascript' src='http://muskegontribune.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/comment-reply.min.js?ver=4.4.23'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/wp-embed.min.js?ver=4.4.23'></script>
<script async="async" type='text/javascript' src='http://muskegontribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Muskegon","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[21.5,70.7],"today_humidity":52,"today_wind_speed":[3.1,1.9],"today_min":[20.6,69],"today_max":[23,73.4],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1602435600,"day_temp":[15,59],"day_name":"Sun","owm_day_index":1},{"timestamp":1602522000,"day_temp":[19,66],"day_name":"Mon","owm_day_index":2},{"timestamp":1602608400,"day_temp":[17,63],"day_name":"Tue","owm_day_index":3},{"timestamp":1602694800,"day_temp":[16,60],"day_name":"Wed","owm_day_index":4},{"timestamp":1602781200,"day_temp":[12,54],"day_name":"Thu","owm_day_index":5}],"api_key":"9c252c3f1a0036ea446f45651330701e"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://muskegontribune.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://muskegontribune.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>