<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>MCC Employee Named Regional Food Service Award Winner | Muskegon Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://muskegontribune.com/xmlrpc.php" />
    <meta property="og:image" content="http://muskegontribune.com/wp-content/uploads/2017/02/Yolanda-Marble-1.jpg" /><meta name="author" content="Tribune">
<link rel="alternate" type="application/rss+xml" title="Muskegon Tribune &raquo; Feed" href="http://muskegontribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muskegon Tribune &raquo; Comments Feed" href="http://muskegontribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muskegon Tribune &raquo; MCC Employee Named Regional Food Service Award Winner Comments Feed" href="http://muskegontribune.com/mcc-employee-named-regional-food-service-award-winner/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/muskegontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://muskegontribune.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://muskegontribune.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://muskegontribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://muskegontribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://muskegontribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mercy Health Colleagues Raise Funds for Reflection Room on Lakeshore Campus' href='http://muskegontribune.com/mercy-health-colleagues-raise-funds-for-reflection-room-on-lakeshore-campus/' />
<link rel='next' title='MSHDA grants $1 million for statewide homeowner repair and rehab' href='http://muskegontribune.com/mshda-grants-1-million-for-statewide-homeowner-repair-and-rehab/' />
<meta name="generator" content="WordPress 4.4.8" />
<link rel="canonical" href="http://muskegontribune.com/mcc-employee-named-regional-food-service-award-winner/" />
<link rel='shortlink' href='http://muskegontribune.com/?p=1104' />
<link rel="alternate" type="application/json+oembed" href="http://muskegontribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmuskegontribune.com%2Fmcc-employee-named-regional-food-service-award-winner%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://muskegontribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmuskegontribune.com%2Fmcc-employee-named-regional-food-service-award-winner%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://muskegontribune.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://muskegontribune.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/muskegontribune.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/muskegontribune.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#424242";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-1104 single-format-standard mcc-employee-named-regional-food-service-award-winner single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Muskegon-Tribune-553425111383400/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/muskegontribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-51"><a href="http://muskegontribune.com/">Home</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52"><a href="http://muskegontribune.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://muskegontribune.com/category/state/">State</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://muskegontribune.com/category/nation/">Nation</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://muskegontribune.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://muskegontribune.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://muskegontribune.com/category/business/personal-finance/">Personal Finance</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://muskegontribune.com/category/business/entrepreneurship/">Entrepreneurship</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://muskegontribune.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65"><a href="http://muskegontribune.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="http://muskegontribune.com/category/politics/election-2016/">Election 2016</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://muskegontribune.com/category/food/">Food</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://muskegontribune.com/category/health/">Health</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117"><a href="http://muskegontribune.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://muskegontribune.com/category/sports/">Sports</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://muskegontribune.com/category/entertainment/events/">Events</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://muskegontribune.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://muskegontribune.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://muskegontribune.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://muskegontribune.com/category/opinion/">Opinion</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://muskegontribune.com/advertise/">Advertise</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://muskegontribune.com/contact-us/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://muskegontribune.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">23.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Muskegon, United States of America</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, March 10, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu-bar" class="top-header-menu"><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-232"><a href="http://www.muskegonradio.com/">Radio</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-233"><a href="https://www.facebook.com/The-Muskegon-Tribune-553425111383400/">Facebook</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234"><a href="https://twitter.com/muskegontribune">Twitter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Muskegon-Tribune-553425111383400/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/muskegontribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://muskegontribune.com/">
                <img src="http://muskegontribune.com/wp-content/uploads/2016/06/Logo.png" alt=""/>
                <span class="td-visual-hidden">Muskegon Tribune</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="td-all-devices"><!-- Ad: K3_Muskegon_728; Size: 728x90; Campaign: K3; Publisher: Denver Post; Secure HTTPS; (c) 2017 Clipcentric, Inc. -->
<script>cc433965={dest:"%%DEST_URL_UNESC%%",click:"%%CLICK_URL_UNESC%%",view:"%%VIEW_URL_UNESC%%"};</script>
<script id="ccfid433965" src="https://clipcentric-a.akamaihd.net/ad/B=112/F=433965/C=20792/P=7601/S=Dkey1dY4/ad.js?q=1483059063" async></script></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://muskegontribune.com/">
			<img src="http://news.7venstardesigns.com/wp-content/uploads/2016/06/MobileLogo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://muskegontribune.com/">
			<img src="http://muskegontribune.com/wp-content/uploads/2016/06/Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-51"><a href="http://muskegontribune.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-52"><a href="http://muskegontribune.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69"><a href="http://muskegontribune.com/category/state/">State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68"><a href="http://muskegontribune.com/category/nation/">Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-70"><a href="http://muskegontribune.com/category/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-61"><a href="http://muskegontribune.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174"><a href="http://muskegontribune.com/category/business/personal-finance/">Personal Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173"><a href="http://muskegontribune.com/category/business/entrepreneurship/">Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a href="http://muskegontribune.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-65"><a href="http://muskegontribune.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-207"><a href="http://muskegontribune.com/category/politics/election-2016/">Election 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62"><a href="http://muskegontribune.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63"><a href="http://muskegontribune.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-117"><a href="http://muskegontribune.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-66"><a href="http://muskegontribune.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118"><a href="http://muskegontribune.com/category/entertainment/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-120"><a href="http://muskegontribune.com/category/entertainment/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121"><a href="http://muskegontribune.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119"><a href="http://muskegontribune.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64"><a href="http://muskegontribune.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60"><a href="http://muskegontribune.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59"><a href="http://muskegontribune.com/contact-us/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://muskegontribune.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-1104" class="post-1104 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://muskegontribune.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://muskegontribune.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "MCC Employee Named Regional Food Service Award Winner"><meta itemprop="url" content = "http://muskegontribune.com/mcc-employee-named-regional-food-service-award-winner/">MCC Employee Named Regional Food Service Award Winner</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://muskegontribune.com/category/news/">News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">MCC Employee Named Regional Food Service Award Winner</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-28T18:01:59+00:00" >February 28, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1104">74</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmuskegontribune.com%2Fmcc-employee-named-regional-food-service-award-winner%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=MCC+Employee+Named+Regional+Food+Service+Award+Winner&url=http%3A%2F%2Fmuskegontribune.com%2Fmcc-employee-named-regional-food-service-award-winner%2F&via=Muskegon+Tribune"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://muskegontribune.com/mcc-employee-named-regional-food-service-award-winner/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://muskegontribune.com/mcc-employee-named-regional-food-service-award-winner/&amp;media=http://muskegontribune.com/wp-content/uploads/2017/02/Yolanda-Marble-1.jpg&description=MCC+Employee+Named+Regional+Food+Service+Award+Winner" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=MCC+Employee+Named+Regional+Food+Service+Award+Winner%20-%20http%3A%2F%2Fmuskegontribune.com%2Fmcc-employee-named-regional-food-service-award-winner%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://muskegontribune.com/wp-content/uploads/2017/02/Yolanda-Marble-1.jpg" data-caption=""><img width="400" height="308" class="entry-thumb td-modal-image" src="http://muskegontribune.com/wp-content/uploads/2017/02/Yolanda-Marble-1.jpg" alt="" title="Yolanda-Marble (1)"/></a></div>
            <p>Muskegon County- MCC Dining Services employee Yolanda Marble received the 2017 Beverly A. Drake Essential Service Award for Food Service during a special Grand Rapids Economic Club luncheon dedicated to workforce development on Feb. 20 at the J.W. Marriott in downtown Grand Rapids, MI.</p>
<p>Now in their ninth year, the awards are presented annually by West Michigan Works! to honorees in different categories.</p>
<p>“The Essential Service Awards recognize the important role service workers play in our economy,” noted West Michigan Works! in its event program. “Without these people who faithfully fulfill necessary roles, our economy would suffer greatly. These awards shine a bright light on these very special people.”</p>
<p>In order to be eligible for the Essential Service Awards, entrants must have two-plus years of employment with same employer and must work in Allegan, Barry, Ionia, Kent, Montcalm, Muskegon or Ottawa counties.</p>
<p>Nominations are submitted by employers and the community at large. Winners are chosen by a committee established by the Workforce Development Board. The criteria include pride in their job, a positive attitude, a strong work ethic and habits, punctuality and completing work on time.</p>
<p>Marble, who operates the Grab-n-Go café in the MCC’s Stevenson Center, was nominated by Cyndi Langlois, the Associate Dean of Workforce and Talent Development at MCC.</p>
<p>In honoring Marble, the selection committee wrote: “Yolanda’s job is to sell food items to students, but she does so much more. When you pass by the Grab-n-Go there is frequently a crowd of students engaged in conversation with her. Staff at MCC comment that she is an extension of our counseling office. She also has a side stash of money to pay for students’ food if they can’t afford it. Yolanda starting attending college classes but is so dedicated to the students that she hasn’t taken classes in a few semesters.”</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmuskegontribune.com%2Fmcc-employee-named-regional-food-service-award-winner%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=MCC+Employee+Named+Regional+Food+Service+Award+Winner&url=http%3A%2F%2Fmuskegontribune.com%2Fmcc-employee-named-regional-food-service-award-winner%2F&via=Muskegon+Tribune"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://muskegontribune.com/mcc-employee-named-regional-food-service-award-winner/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://muskegontribune.com/mcc-employee-named-regional-food-service-award-winner/&amp;media=http://muskegontribune.com/wp-content/uploads/2017/02/Yolanda-Marble-1.jpg&description=MCC+Employee+Named+Regional+Food+Service+Award+Winner" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=MCC+Employee+Named+Regional+Food+Service+Award+Winner%20-%20http%3A%2F%2Fmuskegontribune.com%2Fmcc-employee-named-regional-food-service-award-winner%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://muskegontribune.com/mcc-employee-named-regional-food-service-award-winner/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://muskegontribune.com/mcc-employee-named-regional-food-service-award-winner/" data-text="MCC Employee Named Regional Food Service Award Winner" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://muskegontribune.com/mercy-health-colleagues-raise-funds-for-reflection-room-on-lakeshore-campus/">Mercy Health Colleagues Raise Funds for Reflection Room on Lakeshore Campus</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://muskegontribune.com/mshda-grants-1-million-for-statewide-homeowner-repair-and-rehab/">MSHDA grants $1 million for statewide homeowner repair and rehab</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://muskegontribune.com/author/franklin/">Tribune</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tribune"></span><meta itemprop="datePublished" content="2017-02-28T18:01:59+00:00"><meta itemprop="dateModified" content="2017-02-28T18:01:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://muskegontribune.com/mcc-employee-named-regional-food-service-award-winner/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://muskegontribune.com/wp-content/uploads/2016/06/Logo.png"></span><meta itemprop="name" content="Muskegon Tribune"></span><meta itemprop="headline " content="MCC Employee Named Regional Food Service Award Winner"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://muskegontribune.com/wp-content/uploads/2017/02/Yolanda-Marble-1.jpg"><meta itemprop="width" content="400"><meta itemprop="height" content="308"></span>        </footer>

    <script>var block_td_uid_1_58c2b550c91da = new tdBlock();
block_td_uid_1_58c2b550c91da.id = "td_uid_1_58c2b550c91da";
block_td_uid_1_58c2b550c91da.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58c2b550c91da_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1104,"live_filter_cur_post_author":"3"}';
block_td_uid_1_58c2b550c91da.td_column_number = "3";
block_td_uid_1_58c2b550c91da.block_type = "td_block_related_posts";
block_td_uid_1_58c2b550c91da.post_count = "3";
block_td_uid_1_58c2b550c91da.found_posts = "173";
block_td_uid_1_58c2b550c91da.header_color = "";
block_td_uid_1_58c2b550c91da.ajax_pagination_infinite_stop = "";
block_td_uid_1_58c2b550c91da.max_num_pages = "58";
tdBlocksArray.push(block_td_uid_1_58c2b550c91da);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_58c2b550c91da_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58c2b550c91da" ><h4 class="td-related-title"><a id="td_uid_2_58c2b550cb211" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58c2b550c91da" href="#">RELATED ARTICLES</a><a id="td_uid_3_58c2b550cb251" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58c2b550c91da" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58c2b550c91da class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://muskegontribune.com/veterans-helping-veterans-is-a-mission-for-west-michigan-nonprofit/" rel="bookmark" title="“Veterans Helping Veterans” is a Mission for West Michigan Nonprofit"><img width="218" height="150" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2017/02/mrwilson-218x150.jpg" alt="" title="“Veterans Helping Veterans” is a Mission for West Michigan Nonprofit"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/veterans-helping-veterans-is-a-mission-for-west-michigan-nonprofit/" rel="bookmark" title="“Veterans Helping Veterans” is a Mission for West Michigan Nonprofit">“Veterans Helping Veterans” is a Mission for West Michigan Nonprofit</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://muskegontribune.com/new-scholarship-created-for-gvsu-students-who-teach-in-detroit/" rel="bookmark" title="New scholarship created for GVSU students who teach in Detroit"><img width="218" height="150" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2017/02/detroitclassroom-218x150.jpg" alt="" title="New scholarship created for GVSU students who teach in Detroit"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/new-scholarship-created-for-gvsu-students-who-teach-in-detroit/" rel="bookmark" title="New scholarship created for GVSU students who teach in Detroit">New scholarship created for GVSU students who teach in Detroit</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://muskegontribune.com/is-secession-a-solution-to-cultural-war/" rel="bookmark" title="Is Secession a Solution to Cultural War?"><img width="218" height="150" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2016/07/buchanan-meet-the-press-218x150.jpg" alt="" title="Is Secession a Solution to Cultural War?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/is-secession-a-solution-to-cultural-war/" rel="bookmark" title="Is Secession a Solution to Cultural War?">Is Secession a Solution to Cultural War?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58c2b550c91da" data-td_block_id="td_uid_1_58c2b550c91da"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58c2b550c91da" data-td_block_id="td_uid_1_58c2b550c91da"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mcc-employee-named-regional-food-service-award-winner/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://muskegontribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1104' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eb32a6ef34" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://muskegontribune.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://muskegontribune.com/veterans-helping-veterans-is-a-mission-for-west-michigan-nonprofit/">“Veterans Helping Veterans” is a Mission for West Michigan Nonprofit</a>
						</li>
					<li>
				<a href="http://muskegontribune.com/new-scholarship-created-for-gvsu-students-who-teach-in-detroit/">New scholarship created for GVSU students who teach in Detroit</a>
						</li>
					<li>
				<a href="http://muskegontribune.com/is-secession-a-solution-to-cultural-war/">Is Secession a Solution to Cultural War?</a>
						</li>
					<li>
				<a href="http://muskegontribune.com/mshda-grants-1-million-for-statewide-homeowner-repair-and-rehab/">MSHDA grants $1 million for statewide homeowner repair and rehab</a>
						</li>
					<li>
				<a href="http://muskegontribune.com/mcc-employee-named-regional-food-service-award-winner/">MCC Employee Named Regional Food Service Award Winner</a>
						</li>
				</ul>
		</aside>		                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_4_58c2b550cfe35 = new tdBlock();
block_td_uid_4_58c2b550cfe35.id = "td_uid_4_58c2b550cfe35";
block_td_uid_4_58c2b550cfe35.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_58c2b550cfe35_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_58c2b550cfe35.td_column_number = "1";
block_td_uid_4_58c2b550cfe35.block_type = "td_block_7";
block_td_uid_4_58c2b550cfe35.post_count = "3";
block_td_uid_4_58c2b550cfe35.found_posts = "140";
block_td_uid_4_58c2b550cfe35.header_color = "";
block_td_uid_4_58c2b550cfe35.ajax_pagination_infinite_stop = "";
block_td_uid_4_58c2b550cfe35.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_4_58c2b550cfe35);
</script><div class="td_block_wrap td_block_7 td_uid_4_58c2b550cfe35_rand td-pb-border-top"  data-td-block-uid="td_uid_4_58c2b550cfe35" ><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_4_58c2b550cfe35 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://muskegontribune.com/veterans-helping-veterans-is-a-mission-for-west-michigan-nonprofit/" rel="bookmark" title="“Veterans Helping Veterans” is a Mission for West Michigan Nonprofit"><img width="100" height="70" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2017/02/mrwilson-100x70.jpg" alt="" title="“Veterans Helping Veterans” is a Mission for West Michigan Nonprofit"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/veterans-helping-veterans-is-a-mission-for-west-michigan-nonprofit/" rel="bookmark" title="“Veterans Helping Veterans” is a Mission for West Michigan Nonprofit">“Veterans Helping Veterans” is a Mission for West Michigan Nonprofit</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-28T18:55:25+00:00" >February 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://muskegontribune.com/new-scholarship-created-for-gvsu-students-who-teach-in-detroit/" rel="bookmark" title="New scholarship created for GVSU students who teach in Detroit"><img width="100" height="70" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2017/02/detroitclassroom-100x70.jpg" alt="" title="New scholarship created for GVSU students who teach in Detroit"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/new-scholarship-created-for-gvsu-students-who-teach-in-detroit/" rel="bookmark" title="New scholarship created for GVSU students who teach in Detroit">New scholarship created for GVSU students who teach in Detroit</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-28T18:32:38+00:00" >February 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://muskegontribune.com/is-secession-a-solution-to-cultural-war/" rel="bookmark" title="Is Secession a Solution to Cultural War?"><img width="100" height="70" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2016/07/buchanan-meet-the-press-100x70.jpg" alt="" title="Is Secession a Solution to Cultural War?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/is-secession-a-solution-to-cultural-war/" rel="bookmark" title="Is Secession a Solution to Cultural War?">Is Secession a Solution to Cultural War?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-28T18:21:54+00:00" >February 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_5_58c2b550d341b = new tdBlock();
block_td_uid_5_58c2b550d341b.id = "td_uid_5_58c2b550d341b";
block_td_uid_5_58c2b550d341b.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_58c2b550d341b_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_58c2b550d341b.td_column_number = "1";
block_td_uid_5_58c2b550d341b.block_type = "td_block_7";
block_td_uid_5_58c2b550d341b.post_count = "3";
block_td_uid_5_58c2b550d341b.found_posts = "222";
block_td_uid_5_58c2b550d341b.header_color = "";
block_td_uid_5_58c2b550d341b.ajax_pagination_infinite_stop = "";
block_td_uid_5_58c2b550d341b.max_num_pages = "74";
tdBlocksArray.push(block_td_uid_5_58c2b550d341b);
</script><div class="td_block_wrap td_block_7 td_uid_5_58c2b550d341b_rand td-pb-border-top"  data-td-block-uid="td_uid_5_58c2b550d341b" ><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_5_58c2b550d341b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://muskegontribune.com/muskegonareachurchesoffer1400freebackpacksinaugust/" rel="bookmark" title="Muskegon area churches offer 1,400 FREE backpacks in August"><img width="100" height="70" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2016/07/backpacks-100x70.jpg" alt="" title="Muskegon area churches offer 1,400 FREE backpacks in August"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/muskegonareachurchesoffer1400freebackpacksinaugust/" rel="bookmark" title="Muskegon area churches offer 1,400 FREE backpacks in August">Muskegon area churches offer 1,400 FREE backpacks in August</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-29T09:46:19+00:00" >July 29, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://muskegontribune.com/mcc-to-add-mens-and-womens-indoor-outdoor-track-teams/" rel="bookmark" title="MCC to add Men&#8217;s and Women&#8217;s indoor outdoor Track Teams"><img width="100" height="70" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2016/07/Track-100x70.jpg" alt="" title="MCC to add Men&#8217;s and Women&#8217;s indoor outdoor Track Teams"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/mcc-to-add-mens-and-womens-indoor-outdoor-track-teams/" rel="bookmark" title="MCC to add Men&#8217;s and Women&#8217;s indoor outdoor Track Teams">MCC to add Men&#8217;s and Women&#8217;s indoor outdoor Track Teams</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-02T17:20:26+00:00" >July 2, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://muskegontribune.com/cries-for-unity-are-ill-suited-to-divisive-2016-candidates/" rel="bookmark" title="Cries for Unity Are Ill-Suited To Divisive 2016 Candidates"><img width="100" height="70" class="entry-thumb" src="http://muskegontribune.com/wp-content/uploads/2016/07/july10hilarytrump-100x70.jpg" alt="" title="Cries for Unity Are Ill-Suited To Divisive 2016 Candidates"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://muskegontribune.com/cries-for-unity-are-ill-suited-to-divisive-2016-candidates/" rel="bookmark" title="Cries for Unity Are Ill-Suited To Divisive 2016 Candidates">Cries for Unity Are Ill-Suited To Divisive 2016 Candidates</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-10T09:41:23+00:00" >July 10, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_6_58c2b550d797f_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_6_58c2b550d797f" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://muskegontribune.com/category/news/">News<span class="td-cat-no">157</span></a></li><li><a href="http://muskegontribune.com/category/politics/election-2016/">Election 2016<span class="td-cat-no">37</span></a></li><li><a href="http://muskegontribune.com/category/entertainment/">Entertainment<span class="td-cat-no">34</span></a></li><li><a href="http://muskegontribune.com/category/politics/">Politics<span class="td-cat-no">26</span></a></li><li><a href="http://muskegontribune.com/category/entertainment/events/">Events<span class="td-cat-no">24</span></a></li><li><a href="http://muskegontribune.com/category/opinion/">Opinion<span class="td-cat-no">21</span></a></li><li><a href="http://muskegontribune.com/category/state/">State<span class="td-cat-no">15</span></a></li><li><a href="http://muskegontribune.com/category/health/">Health<span class="td-cat-no">12</span></a></li><li><a href="http://muskegontribune.com/category/sports/">Sports<span class="td-cat-no">12</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://muskegontribune.com/"><img src="http://muskegontribune.com/wp-content/uploads/2016/07/Logo.jpg" alt="The Muskegon Tribune" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Community Newspaper serving Muskegon County<br>The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of the Muskegon Tribune Digital Group, Inc<div class="footer-email-wrap">Contact us: <a href="mailto:muskegontribune@gmail.com">muskegontribune@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Muskegon-Tribune-553425111383400/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/muskegontribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 All Rights Muskegon Tribune Digital Group, Inc                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN BODY//-->
<!-- Begin Web-Stat code v 6.2 -->
<span id="wts1249761">&nbsp;</span><script type="text/javascript">
var wts=document.createElement('script');wts.type='text/javascript';
wts.async=true;wts.src=('https:'==document.location.protocol?'https://server2':'http://lb')
+'.web-stat.com/2/1249761/log6_2.js';
document.getElementById('wts1249761').appendChild(wts);
</script>
<!-- End Web-Stat code v 6.2 -->
<!--END: https://wordpress.org/plugins/tracking-code-manager IN BODY//-->

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 58c2b550d9d41
    -->

    <script type='text/javascript' src='http://muskegontribune.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/comment-reply.min.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/wp-embed.min.js?ver=4.4.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Muskegon","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[-4.9,23.2],"today_humidity":48,"today_wind_speed":[7.2,4.5],"today_min":[-6,21.2],"today_max":[-4,24.8],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1489251600,"day_temp":[-5,24],"day_name":"Sat","owm_day_index":1},{"timestamp":1489338000,"day_temp":[-3,26],"day_name":"Sun","owm_day_index":2},{"timestamp":1489424400,"day_temp":[-2,28],"day_name":"Mon","owm_day_index":3},{"timestamp":1489510800,"day_temp":[2,35],"day_name":"Tue","owm_day_index":4},{"timestamp":1489597200,"day_temp":[4,39],"day_name":"Wed","owm_day_index":5}],"api_key":"0c3f5c17cf5499acaabff3ff594eec5c"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://muskegontribune.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://muskegontribune.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>