<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="http://muskegontribune.com/xmlrpc.php">
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Federal legislation extends unemployment benefit programs for Michigan workers - Muskegon Tribune</title>
	<meta name="robots" content="noindex, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Federal legislation extends unemployment benefit programs for Michigan workers - Muskegon Tribune" />
	<meta property="og:description" content="LANSING— A COVID-19 stimulus bill signed into law by President Biden continues federal unemployment insurance programs which were set to expire on March 13, 2021. Individuals with claims of any type should continue to certify as usual. Most claimants will not experience a gap in benefits as long as they remain eligible and continue to [&hellip;]" />
	<meta property="og:url" content="http://muskegontribune.com/federal-legislation-extends-unemployment-benefit-programs-for-michigan-workers/" />
	<meta property="og:site_name" content="Muskegon Tribune" />
	<meta property="article:published_time" content="2021-03-17T15:22:09+00:00" />
	<meta property="og:image" content="http://muskegontribune.com/wp-content/uploads/2020/04/michigan.gov_.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Tribune">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://muskegontribune.com/#website","url":"http://muskegontribune.com/","name":"Muskegon Tribune","description":"","potentialAction":[{"@type":"SearchAction","target":"http://muskegontribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://muskegontribune.com/federal-legislation-extends-unemployment-benefit-programs-for-michigan-workers/#primaryimage","inLanguage":"en-US","url":"http://muskegontribune.com/wp-content/uploads/2020/04/michigan.gov_.jpg","width":1600,"height":900,"caption":"Michigan\u2019s self-employed workers, gig workers, 1099-independent contractors and low-wage workers affected by COVID-19 can apply for federal Pandemic Unemployment Assistance (PUA) beginning Monday, April 13 at 8 a.m."},{"@type":"WebPage","@id":"http://muskegontribune.com/federal-legislation-extends-unemployment-benefit-programs-for-michigan-workers/#webpage","url":"http://muskegontribune.com/federal-legislation-extends-unemployment-benefit-programs-for-michigan-workers/","name":"Federal legislation extends unemployment benefit programs for Michigan workers - Muskegon Tribune","isPartOf":{"@id":"http://muskegontribune.com/#website"},"primaryImageOfPage":{"@id":"http://muskegontribune.com/federal-legislation-extends-unemployment-benefit-programs-for-michigan-workers/#primaryimage"},"datePublished":"2021-03-17T15:22:09+00:00","dateModified":"2021-03-17T15:22:09+00:00","author":{"@id":"http://muskegontribune.com/#/schema/person/64ca18cea3643a9c1ff3412e2ede60b4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://muskegontribune.com/federal-legislation-extends-unemployment-benefit-programs-for-michigan-workers/"]}]},{"@type":"Person","@id":"http://muskegontribune.com/#/schema/person/64ca18cea3643a9c1ff3412e2ede60b4","name":"Tribune","image":{"@type":"ImageObject","@id":"http://muskegontribune.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/803e38584fef4350ddbbb77add1e4e05?s=96&d=mm&r=g","caption":"Tribune"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Muskegon Tribune &raquo; Feed" href="http://muskegontribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muskegon Tribune &raquo; Comments Feed" href="http://muskegontribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muskegon Tribune &raquo; Federal legislation extends unemployment benefit programs for Michigan workers Comments Feed" href="http://muskegontribune.com/federal-legislation-extends-unemployment-benefit-programs-for-michigan-workers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/muskegontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://muskegontribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://muskegontribune.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='parente2-style-css'  href='http://muskegontribune.com/wp-content/themes/advanced-newspaper/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='childe2-style-css'  href='http://muskegontribune.com/wp-content/themes/advancednewspaperChild/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://muskegontribune.com/wp-content/themes/advancednewspaperChild/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.6.2' id='cycle2-js'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.6.2' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.6.2' id='owl-carousel-js'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.6.2' id='bootstrap-js'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.6.2' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="http://muskegontribune.com/wp-json/" /><link rel="alternate" type="application/json" href="http://muskegontribune.com/wp-json/wp/v2/posts/2764" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://muskegontribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://muskegontribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='http://muskegontribune.com/?p=2764' />
<link rel="alternate" type="application/json+oembed" href="http://muskegontribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmuskegontribune.com%2Ffederal-legislation-extends-unemployment-benefit-programs-for-michigan-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://muskegontribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmuskegontribune.com%2Ffederal-legislation-extends-unemployment-benefit-programs-for-michigan-workers%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://muskegontribune.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
nav.secondary-navigation
{
display:none important;
	visibility: hidden;
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
				<style type="text/css" id="wp-custom-css">
			.widget {
    display: block !important;
}		</style>
		<style type="text/css" media="screen">body {font-size: 15px;font-family: arial;font-weight: normal;color: #555555;background-image: none;}article p,.entry p {font-size: 15px;font-family: arial;font-weight: normal;color: #555555;}</style>
</head>

<body class="post-template-default single single-post postid-2764 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<!-- Begin Web-Stat code v 7.0 -->
<span id="wts2050599"></span>
<script>var wts=document.createElement('script');wts.async=true;
wts.src='https://wts.one/log7.js';document.head.appendChild(wts);
wts.onload = function(){ wtslog7(2050599,1); };
</script><noscript><a href="https://www.web-stat.com">
<img src="https://wts.one/7/1/2050599.png"
alt="Web-Stat site stats"></a></noscript>
<!-- End Web-Stat code v 7.0 -->


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
					<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener" href="http://www.muskegonradio.com/">Radio</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a target="_blank" rel="noopener" href="https://www.facebook.com/The-Muskegon-Tribune-553425111383400/">Facebook</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a target="_blank" rel="noopener" href="https://twitter.com/muskegontribune">Twitter</a></li>
					 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://muskegontribune.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
										
						<div class="themequote quoteleft">
						
														
							<span class="quotetext">
							
								<span class="quotecaption">
																	</span>
								
								<span class="quote">
																	</span>
								
							</span>
						</div><!-- themequote quoteleft -->
						
						<div class="logo quotelogo" style="padding:15px 0px 5px 0px;">	
															<h1>
									<a href="http://muskegontribune.com/" title="">
										<img src="http://muskegontribune.com/wp-content/uploads/2016/06/Logo.png" alt="Muskegon Tribune" title="Muskegon Tribune"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="themequote quoteright">
							
														
							<span class="quotetext">
							
								<span class="quotecaption">
																	</span>
								<span class="quote">
																	</span>
								
							</span>
							
						</div><!-- themequote quoteright -->
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52"><a href="http://muskegontribune.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69"><a href="http://muskegontribune.com/category/state/">State</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://muskegontribune.com/category/nation/">Nation</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://muskegontribune.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://muskegontribune.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://muskegontribune.com/category/business/personal-finance/">Personal Finance</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://muskegontribune.com/category/business/entrepreneurship/">Entrepreneurship</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://muskegontribune.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65"><a href="http://muskegontribune.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-2454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2454"><a href="http://muskegontribune.com/category/politics/election-2020/">Election 2020</a></li>
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="http://muskegontribune.com/category/politics/election-2016/">Election 2016</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://muskegontribune.com/category/food/">Food</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://muskegontribune.com/category/health/">Health</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117"><a href="http://muskegontribune.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://muskegontribune.com/category/sports/">Sports</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://muskegontribune.com/category/entertainment/events/">Events</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://muskegontribune.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://muskegontribune.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://muskegontribune.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://muskegontribune.com/category/opinion/">Opinion</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://muskegontribune.com/advertise/">Advertise</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://muskegontribune.com/contact-us/">Contact</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-2207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2207"><a href="http://muskegontribune.com/advertise/">Advertise</a></li>
<li id="menu-item-2206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2206"><a href="http://muskegontribune.com/contact-us/">Contact Us</a></li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Federal legislation extends unemployment benefit programs for Michigan workers							</h1>
								<div class="blog_img">
								<img width="1600" height="900" src="http://muskegontribune.com/wp-content/uploads/2020/04/michigan.gov_.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2020/04/michigan.gov_.jpg 1600w, http://muskegontribune.com/wp-content/uploads/2020/04/michigan.gov_-300x169.jpg 300w, http://muskegontribune.com/wp-content/uploads/2020/04/michigan.gov_-768x432.jpg 768w, http://muskegontribune.com/wp-content/uploads/2020/04/michigan.gov_-1024x576.jpg 1024w, http://muskegontribune.com/wp-content/uploads/2020/04/michigan.gov_-696x392.jpg 696w, http://muskegontribune.com/wp-content/uploads/2020/04/michigan.gov_-1068x601.jpg 1068w, http://muskegontribune.com/wp-content/uploads/2020/04/michigan.gov_-747x420.jpg 747w, http://muskegontribune.com/wp-content/uploads/2020/04/michigan.gov_-701x394.jpg 701w" sizes="(max-width: 1600px) 100vw, 1600px" />							</div>
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://muskegontribune.com/author/franklin/" rel="author" class="fn" itemprop="name">Tribune</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 17, 2021T11:22 am">March 17, 2021</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://muskegontribune.com/federal-legislation-extends-unemployment-benefit-programs-for-michigan-workers/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-2764 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-state last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://muskegontribune.com/federal-legislation-extends-unemployment-benefit-programs-for-michigan-workers/&t=Federal legislation extends unemployment benefit programs for Michigan workers" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Federal legislation extends unemployment benefit programs for Michigan workers => http://muskegontribune.com/federal-legislation-extends-unemployment-benefit-programs-for-michigan-workers/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://muskegontribune.com/federal-legislation-extends-unemployment-benefit-programs-for-michigan-workers/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://muskegontribune.com/federal-legislation-extends-unemployment-benefit-programs-for-michigan-workers/&title=Federal legislation extends unemployment benefit programs for Michigan workers&summary=&source=Muskegon Tribune" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Muskegon%20Tribune%20%3A%20Federal%20legislation%20extends%20unemployment%20benefit%20programs%20for%20Michigan%20workers&amp;body=I%20recommend%20this%20page%3A%20Federal%20legislation%20extends%20unemployment%20benefit%20programs%20for%20Michigan%20workers.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fmuskegontribune.com%2Ffederal-legislation-extends-unemployment-benefit-programs-for-michigan-workers%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p>LANSING— A COVID-19 stimulus bill signed into law by President Biden continues federal unemployment insurance programs which were set to expire on March 13, 2021.</p>
<p>Individuals with claims of any type should continue to certify as usual. Most claimants will not experience a gap in benefits as long as they remain eligible and continue to certify.</p>
<p>Unemployment provisions under the federal American Rescue Plan are extended from March 13 – Sept. 4, 2021:</p>
<p>Pandemic Unemployment Assistance (PUA), which provides coverage to the self-employed, gig workers and others in non-traditional employment.</p>
<p>Pandemic Emergency Unemployment Compensation Program (PEUC), which provides additional weeks of benefits to those who exhaust their regular state benefits.</p>
<p>Pandemic Unemployment Compensation (PUC), which provides all unemployment recipients with an additional $300 per week.<br />
Mixed Earners Unemployment Compensation (MEUC), which provides an additional $100 per week to claimants on some benefits programs who have self-employment income of at least $5,000.</p>
<p>The relief package also includes the extension of 100% federal financing for the use of the Work Share program.</p>
<p>“Continuation of these federal benefit programs will provide some financial breathing room to Michigan workers as we continue to fight the effects of COVID-19,” said Liza Estlund Olson, acting director of the Unemployment Insurance Agency. “Because this legislation extends the current federal programs, we expect to be able to implement the changes without a delay in payments.”</p>
<p>Expanded PUA eligibility available:</p>
<p>In late February, the U.S. Dept. of Labor issued guidance expanding PUA eligibility to include three COVID-19 related reasons under which an individual may self-certify. The additional reasons address circumstances when an individual is directly affected by COVID-19 including:</p>
<p>Individuals who refuse to return to work that is unsafe or to accept an offer of new work that is unsafe (meaning it is not in compliance with local, state, or national health and safety standards directly related to COVID-19).</p>
<p>Certain individuals who provide services to educational institutions or educational service agencies and are fully or partially unemployed as a direct result of COVID-19.</p>
<p>Individuals experiencing a reduction of hours or a temporary or permanent layoff as a direct result of COVID-19.<br />
The additional eligibility provisions apply retroactively to the beginning of the PUA program for those who filed before Dec. 27, 2020. For those who filed after Dec. 27, it is retroactive to Dec. 6, 2020.</p>
<p>Claimants who were previously denied PUA benefits will be notified with details on the new provisions and how to reapply for PUA benefits. Other state assistance programs are available for Michiganders who need assistance with making ends meet. Through the Michigan Department of Health and Human Services MI Bridges program, claimants can apply for healthcare coverage, food, and cash assistance, and more. MI Bridges also lists helpful state and local resources.</p>
<p>Resources for job seekers, including training, workshops, access to job fairs, and more are available through local Michigan Works! service centers. Call 800-285-WORKS or visit Michiganworks.org</p>
<p>For more information on unemployment programs, visit Michigan.gov/uia.</p>
<div class="single_postmeta">
<p><img alt='' src='http://2.gravatar.com/avatar/803e38584fef4350ddbbb77add1e4e05?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/803e38584fef4350ddbbb77add1e4e05?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/></p>
<p><strong class="entry-title">Federal legislation extends unemployment benefit programs for Michigan workers</strong> added by <a href="http://muskegontribune.com/author/franklin/" rel="author" class="author vcard"><span class="fn">Tribune</span></a> on <time class="published updated" itemprop="datePublished" datetime="2021-03-17T11:22">March 17, 2021</time><br /><a class="block" href="http://muskegontribune.com/author/franklin/">View all posts by Tribune &rarr;</a></p>
</div>
</div>460 Views					
					<meta content="2021-03-17T11:22" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/federal-legislation-extends-unemployment-benefit-programs-for-michigan-workers/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://muskegontribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2764' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8525066e32" /></p><input type="hidden" id="ak_js" name="ak_js" value="154"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><a target="_blank" href="https://www.dewysmfg.com/"><img src="http://muskegontribune.com/wp-content/uploads/2021/01/image_2021_01_18T05_37_54_326Z.png" alt="" /></a><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-1" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Featured Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2020/04/michigan.gov_-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2020/04/michigan.gov_-150x150.jpg 150w, http://muskegontribune.com/wp-content/uploads/2020/04/michigan.gov_-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://muskegontribune.com/federal-legislation-extends-unemployment-benefit-programs-for-michigan-workers/" title="Permalink to Federal legislation extends unemployment benefit programs for Michigan workers" rel="bookmark" class="block">Federal legislation extends unemployment benefit programs for Michigan workers</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/federal-legislation-extends-unemployment-benefit-programs-for-michigan-workers/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2021/03/MHACADEMY-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2021/03/MHACADEMY-150x150.jpg 150w, http://muskegontribune.com/wp-content/uploads/2021/03/MHACADEMY-30x30.jpg 30w, http://muskegontribune.com/wp-content/uploads/2021/03/MHACADEMY-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://muskegontribune.com/muskegon-heights-earns-3-million-literacy-grant/" title="Permalink to Muskegon Heights earns $3 million literacy grant" rel="bookmark" class="block">Muskegon Heights earns $3 million literacy grant</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/muskegon-heights-earns-3-million-literacy-grant/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2021/03/seniorVaccine-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2021/03/seniorVaccine-150x150.jpg 150w, http://muskegontribune.com/wp-content/uploads/2021/03/seniorVaccine-30x30.jpg 30w, http://muskegontribune.com/wp-content/uploads/2021/03/seniorVaccine-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://muskegontribune.com/muskegon-county-residents-75-and-older-are-now-prioritized-for-quick-covid-19-vaccination/" title="Permalink to Muskegon County residents 75 and older are now prioritized for quick COVID-19 vaccination" rel="bookmark" class="block">Muskegon County residents 75 and older are now prioritized for quick COVID-19 vaccination</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/muskegon-county-residents-75-and-older-are-now-prioritized-for-quick-covid-19-vaccination/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2021/03/womeninCONSTRUCTION-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2021/03/womeninCONSTRUCTION-150x150.jpg 150w, http://muskegontribune.com/wp-content/uploads/2021/03/womeninCONSTRUCTION-30x30.jpg 30w, http://muskegontribune.com/wp-content/uploads/2021/03/womeninCONSTRUCTION-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://muskegontribune.com/west-michigan-works-celebrates-national-women-in-construction-week-with-hiring-event-and-employment-resources/" title="Permalink to West Michigan Works! celebrates National Women in Construction Week with hiring event and employment resources" rel="bookmark" class="block">West Michigan Works! celebrates National Women in Construction Week with hiring event and employment resources</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/west-michigan-works-celebrates-national-women-in-construction-week-with-hiring-event-and-employment-resources/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2021/03/Muskegon-Lakeshore-Home-Garden-DIY-Show-2019-31-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2021/03/Muskegon-Lakeshore-Home-Garden-DIY-Show-2019-31-150x150.jpg 150w, http://muskegontribune.com/wp-content/uploads/2021/03/Muskegon-Lakeshore-Home-Garden-DIY-Show-2019-31-30x30.jpg 30w, http://muskegontribune.com/wp-content/uploads/2021/03/Muskegon-Lakeshore-Home-Garden-DIY-Show-2019-31-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://muskegontribune.com/muskegon-lakeshore-home-garden-boat-show-tickets-now-on-sale/" title="Permalink to Muskegon Lakeshore Home, Garden + Boat Show Tickets Now on Sale" rel="bookmark" class="block">Muskegon Lakeshore Home, Garden + Boat Show Tickets Now on Sale</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/muskegon-lakeshore-home-garden-boat-show-tickets-now-on-sale/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2020/04/pastorconradtillard-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2020/04/pastorconradtillard-150x150.jpg 150w, http://muskegontribune.com/wp-content/uploads/2020/04/pastorconradtillard-300x300.jpg 300w, http://muskegontribune.com/wp-content/uploads/2020/04/pastorconradtillard-768x768.jpg 768w, http://muskegontribune.com/wp-content/uploads/2020/04/pastorconradtillard-696x696.jpg 696w, http://muskegontribune.com/wp-content/uploads/2020/04/pastorconradtillard-420x420.jpg 420w, http://muskegontribune.com/wp-content/uploads/2020/04/pastorconradtillard-701x701.jpg 701w, http://muskegontribune.com/wp-content/uploads/2020/04/pastorconradtillard.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://muskegontribune.com/commentary-pastor-challenges-biden-supporters-to-hold-him-accountable/" title="Permalink to Commentary: Pastor challenges Biden supporters to hold him accountable" rel="bookmark">Commentary: Pastor challenges Biden supporters to hold him accountable</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/commentary-pastor-challenges-biden-supporters-to-hold-him-accountable/#comments">14 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2021/02/Te-Smith1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2021/02/Te-Smith1-150x150.jpg 150w, http://muskegontribune.com/wp-content/uploads/2021/02/Te-Smith1-30x30.jpg 30w, http://muskegontribune.com/wp-content/uploads/2021/02/Te-Smith1-scaled-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://muskegontribune.com/muskegon-heights-native-launches-multi-state-law-firm/" title="Permalink to Muskegon Heights native launches multi-state law firm" rel="bookmark">Muskegon Heights native launches multi-state law firm</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/muskegon-heights-native-launches-multi-state-law-firm/#comments">13 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2016/07/teamsaborevise-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2016/07/teamsaborevise-150x150.jpg 150w, http://muskegontribune.com/wp-content/uploads/2016/07/teamsaborevise-300x300.jpg 300w, http://muskegontribune.com/wp-content/uploads/2016/07/teamsaborevise.jpg 402w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://muskegontribune.com/editorial-failed-attempt-at-a-high-tech-lynching/" title="Permalink to Editorial:  Failed attempt at a &#8220;High Tech Lynching&#8221;" rel="bookmark">Editorial:  Failed attempt at a &#8220;High Tech Lynching&#8221;</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/editorial-failed-attempt-at-a-high-tech-lynching/#comments">12 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2021/02/Muskegon-Outside2-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2021/02/Muskegon-Outside2-150x150.jpeg 150w, http://muskegontribune.com/wp-content/uploads/2021/02/Muskegon-Outside2-30x30.jpeg 30w, http://muskegontribune.com/wp-content/uploads/2021/02/Muskegon-Outside2-scaled-266x266.jpeg 266w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://muskegontribune.com/muskegon-big-boy-grand-opening-set-for-saturday-february-13/" title="Permalink to Muskegon Big Boy Grand Opening Set for Saturday February 13" rel="bookmark">Muskegon Big Boy Grand Opening Set for Saturday February 13</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/muskegon-big-boy-grand-opening-set-for-saturday-february-13/#comments">11 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2016/07/Track-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />									<a href="http://muskegontribune.com/mcc-to-add-mens-and-womens-indoor-outdoor-track-teams/" title="Permalink to MCC to add Men&#8217;s and Women&#8217;s indoor outdoor Track Teams" rel="bookmark">MCC to add Men&#8217;s and Women&#8217;s indoor outdoor Track Teams</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/admin/" title="Posts by admin" rel="author">admin</a> - <a href="http://muskegontribune.com/mcc-to-add-mens-and-womens-indoor-outdoor-track-teams/#comments">10 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/803e38584fef4350ddbbb77add1e4e05?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/803e38584fef4350ddbbb77add1e4e05?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Tribune</strong>: <a href="http://muskegontribune.com/muskegon-big-boy-grand-opening-set-for-saturday-february-13/" rel="bookmark">Muskegon Big Boy Grand Opening Set for Saturday February 13</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/77373bfa969e94c748202a7713a400b0?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/77373bfa969e94c748202a7713a400b0?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Patricia Tiemeyer-Lacy</strong>: <a href="http://muskegontribune.com/muskegon-big-boy-grand-opening-set-for-saturday-february-13/" rel="bookmark">Muskegon Big Boy Grand Opening Set for Saturday February 13</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/803e38584fef4350ddbbb77add1e4e05?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/803e38584fef4350ddbbb77add1e4e05?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Tribune</strong>: <a href="http://muskegontribune.com/muskegon-big-boy-grand-opening-set-for-saturday-february-13/" rel="bookmark">Muskegon Big Boy Grand Opening Set for Saturday February 13</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/ed8c61d4fbaa39a962f186e043c87f3c?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ed8c61d4fbaa39a962f186e043c87f3c?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Miguel Saldana</strong>: <a href="http://muskegontribune.com/muskegon-big-boy-grand-opening-set-for-saturday-february-13/" rel="bookmark">Muskegon Big Boy Grand Opening Set for Saturday February 13</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/803e38584fef4350ddbbb77add1e4e05?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/803e38584fef4350ddbbb77add1e4e05?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Tribune</strong>: <a href="http://muskegontribune.com/muskegon-big-boy-grand-opening-set-for-saturday-february-13/" rel="bookmark">Muskegon Big Boy Grand Opening Set for Saturday February 13</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><a target="_blank" href="https://www.co.muskegon.mi.us/793/Public-Health"><img src="http://muskegontribune.com/wp-content/uploads/2021/01/image_2021_01_18T05_38.jpg" alt="" /></a><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	

<script type="text/javascript">
	$ = jQuery;
$( ".tab_titles li.gab_firsttab" ).click(function() {     
   $('#light_colorscheme .panes div:first-child').slideDown();
   $('#light_colorscheme .panes div:nth-child(2)').hide();
   $('#light_colorscheme .panes div:nth-child(3)').hide();
});
$( ".tab_titles li.gab_secondtab" ).click(function() {     
   $('#light_colorscheme .panes div:first-child').hide();
   $('#light_colorscheme .panes div:nth-child(2)').slideDown();
   $('#light_colorscheme .panes div:nth-child(3)').hide();
});
$( ".tab_titles li.gab_thirdtab" ).click(function() {     
   $('#light_colorscheme .panes div:first-child').hide();
   $('#light_colorscheme .panes div:nth-child(2)').hide();
   $('#light_colorscheme .panes div:nth-child(3)').slideDown();
});

</script>
<style type="text/css">
	#light_colorscheme .panes div:nth-child(3), #light_colorscheme .panes div:nth-child(2) {
    display: none;
}
</style>

	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52"><a href="http://muskegontribune.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69"><a href="http://muskegontribune.com/category/state/">State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://muskegontribune.com/category/nation/">Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://muskegontribune.com/category/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://muskegontribune.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://muskegontribune.com/category/business/personal-finance/">Personal Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://muskegontribune.com/category/business/entrepreneurship/">Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://muskegontribune.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65"><a href="http://muskegontribune.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2454"><a href="http://muskegontribune.com/category/politics/election-2020/">Election 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="http://muskegontribune.com/category/politics/election-2016/">Election 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://muskegontribune.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://muskegontribune.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117"><a href="http://muskegontribune.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://muskegontribune.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://muskegontribune.com/category/entertainment/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://muskegontribune.com/category/entertainment/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://muskegontribune.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://muskegontribune.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://muskegontribune.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://muskegontribune.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://muskegontribune.com/contact-us/">Contact</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="gabfire_flickr_widget-1" class="widget gabfire_flickr_widget"><div class="widgetinner">
				<script type="text/javascript" src="//www.flickr.com/badge_code_v2.gne?count=6&amp;display=latest&amp;layout=x&amp;source=all_tag&amp;tag=istanbul&amp;size=s"></script><div class="clear clearfix"></div><div class='clear'></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2021, <a href="#top" title="Muskegon Tribune" rel="home"><strong>&uarr;</strong> Muskegon Tribune</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
									</div> 
				<!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->






</body>
</html>