<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="http://muskegontribune.com/xmlrpc.php"><meta name='robots' content='noindex, nofollow' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Michigan Irish Music Festival Returns September 15-18 - Muskegon Tribune</title>
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Michigan Irish Music Festival Returns September 15-18 - Muskegon Tribune" />
	<meta property="og:description" content="MUSKEGON- The Michigan Irish Music Festival, presented by Family Financial Credit Union, will return to Heritage Landing in downtown Muskegon on Sept. 15 -18th for four days of outstanding live music, culture, Irish food, beverages, and entertainment. The Michigan Irish Music Festival (MIMF) is celebrating its first year back since the onset of the pandemic. [&hellip;]" />
	<meta property="og:url" content="http://muskegontribune.com/michigan-irish-music-festival-returns-september-15-18/" />
	<meta property="og:site_name" content="Muskegon Tribune" />
	<meta property="article:published_time" content="2022-06-13T18:08:13+00:00" />
	<meta property="og:image" content="http://muskegontribune.com/wp-content/uploads/2022/06/a96i5997-1024x683_1518559481.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="534" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tribune" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://muskegontribune.com/#website","url":"http://muskegontribune.com/","name":"Muskegon Tribune","description":"","potentialAction":[{"@type":"SearchAction","target":"http://muskegontribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://muskegontribune.com/michigan-irish-music-festival-returns-september-15-18/#primaryimage","inLanguage":"en-US","url":"http://muskegontribune.com/wp-content/uploads/2022/06/a96i5997-1024x683_1518559481.jpg","contentUrl":"http://muskegontribune.com/wp-content/uploads/2022/06/a96i5997-1024x683_1518559481.jpg","width":800,"height":534},{"@type":"WebPage","@id":"http://muskegontribune.com/michigan-irish-music-festival-returns-september-15-18/#webpage","url":"http://muskegontribune.com/michigan-irish-music-festival-returns-september-15-18/","name":"Michigan Irish Music Festival Returns September 15-18 - Muskegon Tribune","isPartOf":{"@id":"http://muskegontribune.com/#website"},"primaryImageOfPage":{"@id":"http://muskegontribune.com/michigan-irish-music-festival-returns-september-15-18/#primaryimage"},"datePublished":"2022-06-13T18:08:13+00:00","dateModified":"2022-06-13T18:08:13+00:00","author":{"@id":"http://muskegontribune.com/#/schema/person/64ca18cea3643a9c1ff3412e2ede60b4"},"breadcrumb":{"@id":"http://muskegontribune.com/michigan-irish-music-festival-returns-september-15-18/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://muskegontribune.com/michigan-irish-music-festival-returns-september-15-18/"]}]},{"@type":"BreadcrumbList","@id":"http://muskegontribune.com/michigan-irish-music-festival-returns-september-15-18/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://muskegontribune.com/","url":"http://muskegontribune.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http://muskegontribune.com/michigan-irish-music-festival-returns-september-15-18/#webpage"}}]},{"@type":"Person","@id":"http://muskegontribune.com/#/schema/person/64ca18cea3643a9c1ff3412e2ede60b4","name":"Tribune","image":{"@type":"ImageObject","@id":"http://muskegontribune.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/803e38584fef4350ddbbb77add1e4e05?s=96&d=mm&r=g","contentUrl":"http://2.gravatar.com/avatar/803e38584fef4350ddbbb77add1e4e05?s=96&d=mm&r=g","caption":"Tribune"},"url":"http://muskegontribune.com/author/franklin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Muskegon Tribune &raquo; Feed" href="http://muskegontribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muskegon Tribune &raquo; Comments Feed" href="http://muskegontribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Muskegon Tribune &raquo; Michigan Irish Music Festival Returns September 15-18 Comments Feed" href="http://muskegontribune.com/michigan-irish-music-festival-returns-september-15-18/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/muskegontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://muskegontribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://muskegontribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://muskegontribune.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='pmfcf-sweetalert2-style-css'  href='http://muskegontribune.com/wp-content/plugins/popup-message-contact-form-7/css/sweetalert2.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='pmfcf-style-css'  href='http://muskegontribune.com/wp-content/plugins/popup-message-contact-form-7/css/style.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='parente2-style-css'  href='http://muskegontribune.com/wp-content/themes/advanced-newspaper/style.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='childe2-style-css'  href='http://muskegontribune.com/wp-content/themes/advancednewspaperChild/style.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://muskegontribune.com/wp-content/themes/advancednewspaperChild/style.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.7.6' type='text/css' media='all' />
<script type='text/javascript' src='http://muskegontribune.com/wp-content/plugins/popup-message-contact-form-7/js/popupscript.js?ver=5.7.6' id='pmfcf-script-popupscript-js'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-content/plugins/popup-message-contact-form-7/js/sweetalert2.all.min.js?ver=5.7.6' id='pmfcf-script-sweetalert2-js'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-content/plugins/popup-message-contact-form-7/js/jscolor.js?ver=5.7.6' id='pmfcf-jscolor-js'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.7.6' id='cycle2-js'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.7.6' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.7.6' id='owl-carousel-js'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.7.6' id='bootstrap-js'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.7.6' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="http://muskegontribune.com/wp-json/" /><link rel="alternate" type="application/json" href="http://muskegontribune.com/wp-json/wp/v2/posts/3551" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://muskegontribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://muskegontribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.6" />
<link rel='shortlink' href='http://muskegontribune.com/?p=3551' />
<link rel="alternate" type="application/json+oembed" href="http://muskegontribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmuskegontribune.com%2Fmichigan-irish-music-festival-returns-september-15-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://muskegontribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmuskegontribune.com%2Fmichigan-irish-music-festival-returns-september-15-18%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://muskegontribune.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
nav.secondary-navigation
{
display:none important;
	visibility: hidden;
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
				<style type="text/css" id="wp-custom-css">
			.widget {
    display: block !important;
}
.form-header {
    display: none !important;
}

.page-id-2779 article.entry.post-2779.page.type-page.status-publish.hentry.last_archivepost {
    display: none;
}
.form-o h1 {
    font-family: Verdana, Geneva, sans-serif;
    font-size: 30px;
    color: black;
    margin-bottom: 25px;
    margin-top: 10px;
}
.form-o p {
    font-family: Verdana, Geneva, sans-serif;
    font-size: 13px;
    font-weight: 500;
	letter-spacing: 1px;
	color: #676565;
}
.form-o .wpcf7-form-control.wpcf7-submit {
    border-radius: 3px;
    border: 0;
    background-color: #228B22;
    color: white;
    font-size: 18px;
    padding: 9px 15px;
	font-family: Verdana, Geneva, sans-serif;
}
.form-o .wpcf7-form-control-wrap.email-902 input {
    padding: 9px 0;
}
.form-o label {
    margin-top: 10px;
}
button.pum-close.popmake-close {
    background: black !important;
    padding: 3px 12px !important;
    font-size: 33px !important;
    font-weight: 600 !important;
    border-radius: 5px !important;
}
.pum-theme-2853, .pum-theme-default-theme {
    background-color: rgb(4 4 4 / 52%);
}
.pum-container.pum-responsive.pum-responsive-medium {
    margin-left: -21%;
    width: 40%;
}
		</style>
		<style type="text/css" media="screen">body {font-size: 15px;font-family: arial;font-weight: normal;color: #555555;background-image: none;}article p,.entry p {font-size: 15px;font-family: arial;font-weight: normal;color: #555555;}</style>
</head>

<body class="post-template-default single single-post postid-3551 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<!-- Begin Web-Stat code v 7.0 -->
<span id="wts2050599"></span>
<script>var wts=document.createElement('script');wts.async=true;
wts.src='https://wts.one/log7.js';document.head.appendChild(wts);
wts.onload = function(){ wtslog7(2050599,1); };
</script><noscript><a href="https://www.web-stat.com">
<img src="https://wts.one/7/1/2050599.png"
alt="Web-Stat site stats"></a></noscript>
<!-- End Web-Stat code v 7.0 -->


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
					<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener" href="http://www.muskegonradio.com/">Radio</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a target="_blank" rel="noopener" href="https://www.facebook.com/The-Muskegon-Tribune-553425111383400/">Facebook</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a target="_blank" rel="noopener" href="https://twitter.com/muskegontribune">Twitter</a></li>
					 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://muskegontribune.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
										
						<div class="themequote quoteleft">
						
														
							<span class="quotetext">
							
								<span class="quotecaption">
																	</span>
								
								<span class="quote">
																	</span>
								
							</span>
						</div><!-- themequote quoteleft -->
						
						<div class="logo quotelogo" style="padding:15px 0px 5px 0px;">	
															<h1>
									<a href="http://muskegontribune.com/" title="">
										<img src="http://muskegontribune.com/wp-content/uploads/2016/06/Logo.png" alt="Muskegon Tribune" title="Muskegon Tribune"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="themequote quoteright">
							
														
							<span class="quotetext">
							
								<span class="quotecaption">
																	</span>
								<span class="quote">
																	</span>
								
							</span>
							
						</div><!-- themequote quoteright -->
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52"><a href="http://muskegontribune.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://muskegontribune.com/category/state/">State</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://muskegontribune.com/category/nation/">Nation</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://muskegontribune.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://muskegontribune.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://muskegontribune.com/category/business/personal-finance/">Personal Finance</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://muskegontribune.com/category/business/entrepreneurship/">Entrepreneurship</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://muskegontribune.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-2839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839"><a href="http://muskegontribune.com/category/jobs/">Jobs</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65"><a href="http://muskegontribune.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-2454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2454"><a href="http://muskegontribune.com/category/politics/election-2020/">Election 2020</a></li>
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="http://muskegontribune.com/category/politics/election-2016/">Election 2016</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://muskegontribune.com/category/food/">Food</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://muskegontribune.com/category/health/">Health</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117"><a href="http://muskegontribune.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://muskegontribune.com/category/sports/">Sports</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118"><a href="http://muskegontribune.com/category/entertainment/events/">Events</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://muskegontribune.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://muskegontribune.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://muskegontribune.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://muskegontribune.com/category/opinion/">Opinion</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://muskegontribune.com/advertise/">Advertise</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://muskegontribune.com/contact-us/">Contact</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-2207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2207"><a href="http://muskegontribune.com/advertise/">Advertise</a></li>
<li id="menu-item-2206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2206"><a href="http://muskegontribune.com/contact-us/">Contact Us</a></li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Michigan Irish Music Festival Returns September 15-18							</h1>
								<div class="blog_img">
								<img width="800" height="534" src="http://muskegontribune.com/wp-content/uploads/2022/06/a96i5997-1024x683_1518559481.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2022/06/a96i5997-1024x683_1518559481.jpg 800w, http://muskegontribune.com/wp-content/uploads/2022/06/a96i5997-1024x683_1518559481-300x200.jpg 300w, http://muskegontribune.com/wp-content/uploads/2022/06/a96i5997-1024x683_1518559481-768x513.jpg 768w, http://muskegontribune.com/wp-content/uploads/2022/06/a96i5997-1024x683_1518559481-570x380.jpg 570w, http://muskegontribune.com/wp-content/uploads/2022/06/a96i5997-1024x683_1518559481-701x468.jpg 701w" sizes="(max-width: 800px) 100vw, 800px" />							</div>
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://muskegontribune.com/author/franklin/" rel="author" class="fn" itemprop="name">Tribune</a></span> on <time class="published updated" itemprop="datePublished" datetime="June 13, 2022T2:08 pm">June 13, 2022</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://muskegontribune.com/michigan-irish-music-festival-returns-september-15-18/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-3551 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-events category-featured category-news last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://muskegontribune.com/michigan-irish-music-festival-returns-september-15-18/&t=Michigan Irish Music Festival Returns September 15-18" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Michigan Irish Music Festival Returns September 15-18 => http://muskegontribune.com/michigan-irish-music-festival-returns-september-15-18/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://muskegontribune.com/michigan-irish-music-festival-returns-september-15-18/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://muskegontribune.com/michigan-irish-music-festival-returns-september-15-18/&title=Michigan Irish Music Festival Returns September 15-18&summary=&source=Muskegon Tribune" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Muskegon%20Tribune%20%3A%20Michigan%20Irish%20Music%20Festival%20Returns%20September%2015-18&amp;body=I%20recommend%20this%20page%3A%20Michigan%20Irish%20Music%20Festival%20Returns%20September%2015-18.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fmuskegontribune.com%2Fmichigan-irish-music-festival-returns-september-15-18%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p>MUSKEGON- The Michigan Irish Music Festival, presented by Family Financial Credit Union, will return to Heritage Landing in downtown Muskegon on Sept. 15 -18th for four days of outstanding live music, culture, Irish food, beverages, and entertainment.</p>
<p>The Michigan Irish Music Festival (MIMF) is celebrating its first year back since the onset of the pandemic. Showcasing over 20 musical acts on six covered stages, this year’s festival kicks off with its Pub Preview Party on Thursday, Sept. 15 featuring food, beverages, and music in the Pub tent only. The full festival opens Friday.</p>
<p>MIMF is offering discounted pricing on single-day tickets and four-day passes when purchased online at michiganirish.org. (Kids 12 and under remain free.) New this year: Sunday is MIMF’s Discount Day; all patrons are welcome to get in the festival for FREE between 10:30 a.m. &#8211; Noon and stay through 6 p.m. when the festival ends. And, as always, volunteers who join the MIMF team enjoy the festival for free before or after their volunteer shift.</p>
<p>Thursday: $10 Online, $10 Walk-up<br />
Friday: $15 Online, $20 Walk-up<br />
Saturday: $25 Online, $35 Walk-up<br />
Sunday: $10 Online, $15 Walk-up<br />
4 day pass: $50 Online, $65 Walk-up</p>
<p>Here’s a peek at the bands on tap:</p>
<p>2022 Entertainment Lineup*<br />
● Scythian<br />
● Old Blind Dogs<br />
● The Elders<br />
● Aoife Scott<br />
● Shane Hennessy<br />
● The Alt<br />
● Kittel and Co.<br />
● Rory Makem<br />
● The Drowsy Lads<br />
● The Tossers<br />
● The Friel Sisters<br />
● Runa<br />
● Connla<br />
● One for the Foxes<br />
● Irish Music All Stars<br />
● Blackthorn<br />
● The Moxie Strings<br />
● Kennedy’s Kitchen<br />
● Enda Reilly Music<br />
● Ian Gould<br />
● CrossBow<br />
● Conklin Ceili Band<br />
● The Barley Saints<br />
● Black Murray<br />
● Toby Bresnahan Music<br />
● Uneven Ground Traditional Celtic Band</p>
<p>*Live music lineup is subject to change</p>
<p>Look for some exciting changes and new activities at Irish Fest 2022. Whiskey service will now be available at our three main bars and at an expanded craft beer area. MIMF will feature two cultural stages and the Irish Store and Marketplace return for great “shopportunities.” Wee Ones’ activities will be available, as well as a variety of food and Irish fare in our Celtic Kitchen. On Sunday, Catholic mass will be held at a new time, 11 a.m., and followed by a traditional Irish breakfast.</p>
<p>Advance tickets and passes for the Michigan Irish Music Festival are available online through Wednesday, September 14, 2022. Stay tuned to the MIMF social media pages and website &#8211; www.michiganirish.org &#8211; for updates.</p>
<p>Along with presenting sponsor Family Financial Credit Union, other major sponsors of the festival include G&#038;L, Langlois Home Furnishings, The Mart Dock, and Budweiser. The Delta Hotels by Marriott and Shoreline Inn are host hotels for the festival. For complete festival information, visit www.michiganirish.org.</p>
<div class="single_postmeta">
<p><img alt='' src='http://2.gravatar.com/avatar/803e38584fef4350ddbbb77add1e4e05?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/803e38584fef4350ddbbb77add1e4e05?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/></p>
<p><strong class="entry-title">Michigan Irish Music Festival Returns September 15-18</strong> added by <a href="http://muskegontribune.com/author/franklin/" rel="author" class="author vcard"><span class="fn">Tribune</span></a> on <time class="published updated" itemprop="datePublished" datetime="2022-06-13T14:08">June 13, 2022</time><br /><a class="block" href="http://muskegontribune.com/author/franklin/">View all posts by Tribune &rarr;</a></p>
</div>
</div>154 Views					
					<meta content="2022-06-13T14:08" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/michigan-irish-music-festival-returns-september-15-18/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://muskegontribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3551' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7eef2d9cae" /></p><input type="hidden" id="ak_js" name="ak_js" value="220"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://www.dewysmfg.com/"><img src="http://muskegontribune.com/wp-content/uploads/2021/01/image_2021_01_18T05_37_54_326Z.png" alt="" /></a><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-1" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Featured Posts</h3>
	
			
			<script type='text/javascript'>
				(function ($) {
					$(document).ready(function () {
						$('ul.gabfire_tabs li').click(function(){
							var tab_id = $(this).attr('data-tab');

							$('ul.gabfire_tabs li').removeClass('current_tab');
							$('.gabfire_tab-content').removeClass('current_tab');

							$(this).addClass('current_tab');
							$("#"+tab_id).addClass('current_tab');
						});
					});
				})(jQuery);

			</script>
			
			<div id="light_colorscheme">
			
				<ul class="tab_titles gabfire_tabs">
					<li class="gab_firsttab current_tab" data-tab="tab-1"><a href="#first">Latest</a></li>					<li class="gab_secondtab" data-tab="tab-2"><a href="#third">Popular</a></li>					<li class="gab_thirdtab" data-tab="tab-3"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div id="tab-1" class="gabfire_tab-content current_tab">
												<ul>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2022/06/a96i5997-1024x683_1518559481-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2022/06/a96i5997-1024x683_1518559481-150x150.jpg 150w, http://muskegontribune.com/wp-content/uploads/2022/06/a96i5997-1024x683_1518559481-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://muskegontribune.com/michigan-irish-music-festival-returns-september-15-18/" title="Permalink to Michigan Irish Music Festival Returns September 15-18" rel="bookmark" class="block">Michigan Irish Music Festival Returns September 15-18</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/michigan-irish-music-festival-returns-september-15-18/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2022/06/Complete202-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2022/06/Complete202-150x150.jpg 150w, http://muskegontribune.com/wp-content/uploads/2022/06/Complete202-300x300.jpg 300w, http://muskegontribune.com/wp-content/uploads/2022/06/Complete202-1024x1024.jpg 1024w, http://muskegontribune.com/wp-content/uploads/2022/06/Complete202-768x768.jpg 768w, http://muskegontribune.com/wp-content/uploads/2022/06/Complete202-570x570.jpg 570w, http://muskegontribune.com/wp-content/uploads/2022/06/Complete202-701x701.jpg 701w, http://muskegontribune.com/wp-content/uploads/2022/06/Complete202-1067x1067.jpg 1067w, http://muskegontribune.com/wp-content/uploads/2022/06/Complete202-30x30.jpg 30w, http://muskegontribune.com/wp-content/uploads/2022/06/Complete202.jpg 1080w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://muskegontribune.com/muskegon-maritime-academy-enrolling-k-5/" title="Permalink to Muskegon Maritime Academy Enrolling K-5" rel="bookmark" class="block">Muskegon Maritime Academy Enrolling K-5</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/muskegon-maritime-academy-enrolling-k-5/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2022/06/FattyLumpkins-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2022/06/FattyLumpkins-150x150.jpg 150w, http://muskegontribune.com/wp-content/uploads/2022/06/FattyLumpkins-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://muskegontribune.com/taste-of-muskegon-returns-to-hackley-park-for-its-16th-year-with-a-few-new-twists/" title="Permalink to Taste of Muskegon returns to Hackley Park for its 16th year with a few new twists" rel="bookmark" class="block">Taste of Muskegon returns to Hackley Park for its 16th year with a few new twists</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/taste-of-muskegon-returns-to-hackley-park-for-its-16th-year-with-a-few-new-twists/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2022/06/daviszinn-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2022/06/daviszinn-150x150.jpg 150w, http://muskegontribune.com/wp-content/uploads/2022/06/daviszinn-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://muskegontribune.com/lakeshore-art-festival-hosts-international-street-artist-david-zinn/" title="Permalink to Lakeshore Art Festival Hosts International Street Artist David Zinn" rel="bookmark" class="block">Lakeshore Art Festival Hosts International Street Artist David Zinn</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/lakeshore-art-festival-hosts-international-street-artist-david-zinn/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2022/05/NBCsTodaySeason66LfojjmC4ly-x-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hoda Kotb, Kathy Lee Gifford and Remi Adeleke. Remi appeared in the 2017 blockbuster movie Transformers" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2022/05/NBCsTodaySeason66LfojjmC4ly-x-150x150.jpg 150w, http://muskegontribune.com/wp-content/uploads/2022/05/NBCsTodaySeason66LfojjmC4ly-x-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://muskegontribune.com/navy-seal-creates-special-ops-program-for-muskegon-maritime-academy/" title="Permalink to Navy SEAL Creates Special OPS Program for Muskegon Maritime Academy" rel="bookmark" class="block">Navy SEAL Creates Special OPS Program for Muskegon Maritime Academy</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/navy-seal-creates-special-ops-program-for-muskegon-maritime-academy/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div id="tab-2" class="gabfire_tab-content">
												<ul>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2022/04/FranklinFudailMMAPHOTO-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2022/04/FranklinFudailMMAPHOTO-1-150x150.jpg 150w, http://muskegontribune.com/wp-content/uploads/2022/04/FranklinFudailMMAPHOTO-1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://muskegontribune.com/new-k-5-naval-academy-charter-school-coming-to-muskegon/" title="Permalink to New K-5 Naval Academy Charter School Coming to Muskegon" rel="bookmark">New K-5 Naval Academy Charter School Coming to Muskegon</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/new-k-5-naval-academy-charter-school-coming-to-muskegon/#comments">35 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2020/04/pastorconradtillard-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2020/04/pastorconradtillard-150x150.jpg 150w, http://muskegontribune.com/wp-content/uploads/2020/04/pastorconradtillard-300x300.jpg 300w, http://muskegontribune.com/wp-content/uploads/2020/04/pastorconradtillard-768x768.jpg 768w, http://muskegontribune.com/wp-content/uploads/2020/04/pastorconradtillard-696x696.jpg 696w, http://muskegontribune.com/wp-content/uploads/2020/04/pastorconradtillard-420x420.jpg 420w, http://muskegontribune.com/wp-content/uploads/2020/04/pastorconradtillard-701x701.jpg 701w, http://muskegontribune.com/wp-content/uploads/2020/04/pastorconradtillard.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://muskegontribune.com/commentary-pastor-challenges-biden-supporters-to-hold-him-accountable/" title="Permalink to Commentary: Pastor challenges Biden supporters to hold him accountable" rel="bookmark">Commentary: Pastor challenges Biden supporters to hold him accountable</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/commentary-pastor-challenges-biden-supporters-to-hold-him-accountable/#comments">14 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2021/02/Te-Smith1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2021/02/Te-Smith1-150x150.jpg 150w, http://muskegontribune.com/wp-content/uploads/2021/02/Te-Smith1-30x30.jpg 30w, http://muskegontribune.com/wp-content/uploads/2021/02/Te-Smith1-scaled-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://muskegontribune.com/muskegon-heights-native-launches-multi-state-law-firm/" title="Permalink to Muskegon Heights native launches multi-state law firm" rel="bookmark">Muskegon Heights native launches multi-state law firm</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/muskegon-heights-native-launches-multi-state-law-firm/#comments">13 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2016/07/teamsaborevise-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2016/07/teamsaborevise-150x150.jpg 150w, http://muskegontribune.com/wp-content/uploads/2016/07/teamsaborevise-300x300.jpg 300w, http://muskegontribune.com/wp-content/uploads/2016/07/teamsaborevise.jpg 402w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://muskegontribune.com/editorial-failed-attempt-at-a-high-tech-lynching/" title="Permalink to Editorial:  Failed attempt at a &#8220;High Tech Lynching&#8221;" rel="bookmark">Editorial:  Failed attempt at a &#8220;High Tech Lynching&#8221;</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/editorial-failed-attempt-at-a-high-tech-lynching/#comments">12 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://muskegontribune.com/wp-content/uploads/2021/02/Muskegon-Outside2-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://muskegontribune.com/wp-content/uploads/2021/02/Muskegon-Outside2-150x150.jpeg 150w, http://muskegontribune.com/wp-content/uploads/2021/02/Muskegon-Outside2-30x30.jpeg 30w, http://muskegontribune.com/wp-content/uploads/2021/02/Muskegon-Outside2-scaled-266x266.jpeg 266w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://muskegontribune.com/muskegon-big-boy-grand-opening-set-for-saturday-february-13/" title="Permalink to Muskegon Big Boy Grand Opening Set for Saturday February 13" rel="bookmark">Muskegon Big Boy Grand Opening Set for Saturday February 13</a>
																			<span class="block">by <a href="http://muskegontribune.com/author/franklin/" title="Posts by Tribune" rel="author">Tribune</a> - <a href="http://muskegontribune.com/muskegon-big-boy-grand-opening-set-for-saturday-february-13/#comments">11 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div id="tab-3" class="gabfire_tab-content">
												<ul>
							<li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/54a723789afdb281e434080cd3f24a16?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/54a723789afdb281e434080cd3f24a16?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Chuck</strong>: <a href="http://muskegontribune.com/retired-united-states-secret-service-agent-to-help-develop-school-safety-plan-for-muskegon-maritime-academy/" rel="bookmark">Retired United States Secret Service Agent to Help Develop School Safety Plan for Muskegon Maritime Academy</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/9e09862f1efc76239980b5a4bc233a56?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9e09862f1efc76239980b5a4bc233a56?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Sharmayne Stubbs</strong>: <a href="http://muskegontribune.com/renowned-microbiologist-has-fond-memories-of-growing-up-in-muskegon-heights/" rel="bookmark">Renowned Microbiologist has fond memories of growing up in Muskegon Heights</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/1de0c15033b246a7d0f857824fbddbdf?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1de0c15033b246a7d0f857824fbddbdf?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Rochelle</strong>: <a href="http://muskegontribune.com/more-michigan-third-graders-could-be-held-back-under-read-or-flunk-law/" rel="bookmark">More Michigan third-graders could be held back under read-or-flunk law</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/3db7d071c91bf45f9557f197861c2507?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3db7d071c91bf45f9557f197861c2507?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Calbert Marilyn</strong>: <a href="http://muskegontribune.com/renowned-microbiologist-has-fond-memories-of-growing-up-in-muskegon-heights/" rel="bookmark">Renowned Microbiologist has fond memories of growing up in Muskegon Heights</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/8da8a64945964267bef0216d4703d584?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8da8a64945964267bef0216d4703d584?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Edgar Watson</strong>: <a href="http://muskegontribune.com/renowned-microbiologist-has-fond-memories-of-growing-up-in-muskegon-heights/" rel="bookmark">Renowned Microbiologist has fond memories of growing up in Muskegon Heights</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://www.co.muskegon.mi.us/793/Public-Health"><img src="http://muskegontribune.com/wp-content/uploads/2021/01/image_2021_01_18T05_38.jpg" alt="" /></a><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
<script type="text/javascript">
	$ = jQuery;
$( ".tab_titles li.gab_firsttab" ).click(function() {     
   $('#light_colorscheme .panes div:first-child').slideDown();
   $('#light_colorscheme .panes div:nth-child(2)').hide();
   $('#light_colorscheme .panes div:nth-child(3)').hide();
});
$( ".tab_titles li.gab_secondtab" ).click(function() {     
   $('#light_colorscheme .panes div:first-child').hide();
   $('#light_colorscheme .panes div:nth-child(2)').slideDown();
   $('#light_colorscheme .panes div:nth-child(3)').hide();
});
$( ".tab_titles li.gab_thirdtab" ).click(function() {     
   $('#light_colorscheme .panes div:first-child').hide();
   $('#light_colorscheme .panes div:nth-child(2)').hide();
   $('#light_colorscheme .panes div:nth-child(3)').slideDown();
});

</script>
<style type="text/css">
	#light_colorscheme .panes div:nth-child(3), #light_colorscheme .panes div:nth-child(2) {
    display: none;
}
</style>

	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52"><a href="http://muskegontribune.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://muskegontribune.com/category/state/">State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://muskegontribune.com/category/nation/">Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://muskegontribune.com/category/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://muskegontribune.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://muskegontribune.com/category/business/personal-finance/">Personal Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://muskegontribune.com/category/business/entrepreneurship/">Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://muskegontribune.com/category/business/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839"><a href="http://muskegontribune.com/category/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65"><a href="http://muskegontribune.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2454"><a href="http://muskegontribune.com/category/politics/election-2020/">Election 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="http://muskegontribune.com/category/politics/election-2016/">Election 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://muskegontribune.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://muskegontribune.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117"><a href="http://muskegontribune.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://muskegontribune.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118"><a href="http://muskegontribune.com/category/entertainment/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://muskegontribune.com/category/entertainment/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://muskegontribune.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://muskegontribune.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://muskegontribune.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://muskegontribune.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://muskegontribune.com/contact-us/">Contact</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2022, <a href="#top" title="Muskegon Tribune" rel="home"><strong>&uarr;</strong> Muskegon Tribune</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
									</div> 
				<!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->


<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN BODY//-->
<!-- Begin Web-Stat code v 6.2 -->
<span id="wts1249761">&nbsp;</span><script type="text/javascript">
var wts=document.createElement('script');wts.type='text/javascript';
wts.async=true;wts.src=('https:'==document.location.protocol?'https://server2':'http://lb')
+'.web-stat.com/2/1249761/log6_2.js';
document.getElementById('wts1249761').appendChild(wts);
</script>
<!-- End Web-Stat code v 6.2 -->
<!--END: https://wordpress.org/plugins/tracking-code-manager IN BODY//--><script>                                   
if (document.readyState !== 'loading') {
    wts_count_init();
} 
else {
   document.addEventListener('DOMContentLoaded', function () {
      wts_count_init();
   });
}
function wts_count_init(){   
  var wts_response_s = 'Account Found:2050538:4'; 
  if (typeof wts_response_s !== 'undefined'){
    var wts_response =  wts_response_s.split(":");
    if (wts_response[0] == "Account Found"){
      var wts_div = document.createElement('div');
      wts_div.setAttribute('id', 'wts'+wts_response[1]);
      wts_div.style.textAlign='center';
      document.body.appendChild(wts_div);        
      wtslog7(wts_response[1],wts_response[2]);
    }
  }
}  
</script>
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://muskegontribune.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://muskegontribune.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://muskegontribune.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://muskegontribune.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://muskegontribune.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://muskegontribune.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="http://muskegontribune.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/muskegontribune.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://muskegontribune.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/comment-reply.min.js?ver=5.7.6' id='comment-reply-js'></script>
<script type='text/javascript' src='http://muskegontribune.com/wp-includes/js/wp-embed.min.js?ver=5.7.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://muskegontribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://app.ardalio.com/log7.js?ver=5.7.6' id='wtslog7-js'></script>




</body>
</html>